Solved Weird terrain collisions

Discussion in 'Mod Support' started by DaddelZeit, Jan 24, 2021.

  1. DaddelZeit

    DaddelZeit
    Expand Collapse

    Joined:
    Jul 17, 2019
    Messages:
    3,084
    I am currently working on a map and had a few issues with the old world editor at the start (terrain not saving, crashing whilst saving) so I had to change to the new world editor which I'm not too familiar with, so my apologies if this issue is an easy fix.
    Anyways, after I could finally save terrains, I've noticed that the visual terrain is moved downwards.
    BeamNGdrive-0213011175-RELEASE-x64-background2401202113_55_42.png
    Same goes with the collisions:
    BeamNGdrive-0213011175-RELEASE-x64-background2401202113_55_55.png

    I've also noticed that further down the hill, the gap between the collision model and the visual model seems to get smaller:
    BeamNGdrive-0213011175-RELEASE-x642401202113_58_30.png
    Until it finally is back to normal:
    BeamNGdrive-0213011175-RELEASE-x642401202114_01_48.png

    Update: Fixed it
    (File>Create Blank terrain)
     
    #1 DaddelZeit, Jan 24, 2021
    Last edited: Jan 24, 2021
  2. ltntai

    ltntai
    Expand Collapse

    Joined:
    Mar 18, 2017
    Messages:
    523
    Something like that happens if the terrain is rotated. You can try to revert it back to default values (0.039565 , -0.0 , -0.0 in the new editor) instead of starting over with a blank.
     
    • Like Like x 1
  3. DaddelZeit

    DaddelZeit
    Expand Collapse

    Joined:
    Jul 17, 2019
    Messages:
    3,084
    I didn't have to start over, luckily I've had the .ter saved so I could easily load it into the new terrain again.
     
    • Like Like x 1
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice