1. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    0.23 Bug Reporting thread
    Solutions and more information may already be available.

WCU World Editor Problem

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by Jer, May 20, 2021.

  1. Jer

    Jer
    Expand Collapse

    Joined:
    Nov 20, 2020
    Messages:
    1,187
    Hello!
    I am having this problem with WCU and when, in the world editor, I select "Asphalt" or "asphalt_prepped" in the Terrain painter, they all come up as... sand?
    Here is a picture of it, any help would be greatly appreciated!!
    20210520141731_1.jpg
     
  2. S.Ali.M

    S.Ali.M
    Expand Collapse

    Joined:
    Jan 12, 2021
    Messages:
    706
    Hi! That's not sand, that's a cream asphalt. If you drift at the previous terrain, some grass and dirt will show, but if you drift at the painted terrain, just some smoke will show like when you drift on the asphalt. So, that's a cream asphalt.
    Idk why but the terrain painter (even in the old editor) has changed and just change the material and doesn't change the color of the terrain.
     
  3. Jer

    Jer
    Expand Collapse

    Joined:
    Nov 20, 2020
    Messages:
    1,187
    Thanks for telling me this!
    Is there any way I can change the cream?
     
  4. Jer

    Jer
    Expand Collapse

    Joined:
    Nov 20, 2020
    Messages:
    1,187
    Sorry but you there?
     
  5. S.Ali.M

    S.Ali.M
    Expand Collapse

    Joined:
    Jan 12, 2021
    Messages:
    706
    I still didn't find a way for this
     
  6. Jer

    Jer
    Expand Collapse

    Joined:
    Nov 20, 2020
    Messages:
    1,187
    Ah ok
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice