1. Intel iGPU (6xx series) crashes
    Fixed drivers available!
    Instructions here

    Dismiss Notice

WIP Beta released Stubby-T Series 0.82

Stubby but can still haul.

  1. CharredWing

    CharredWing
    Expand Collapse

    Joined:
    Feb 24, 2017
    Messages:
    560
    That's a pretty good engine range to sit in the back of a pickup truck. This seems pretty neat.
     
  2. Abarth Vader

    Abarth Vader
    Expand Collapse

    Joined:
    Apr 30, 2017
    Messages:
    57
    Stubby but can still hall :)
     
  3. mrKKOT

    mrKKOT
    Expand Collapse

    Joined:
    May 18, 2016
    Messages:
    202
    It's not a "problem", but I found a gap. Just an annoying bug like @RealPoptartBacon said.
    screenshot_00045.png
    (repost)
     
  4. crashmaster

    crashmaster
    Expand Collapse

    Joined:
    Aug 4, 2013
    Messages:
    1,601
    OH im so sorry i mustve missed that. thanks for reposting it.
    yeah that gap is made by the air filters not appearing. ill fix that in the future lol.
    sorry for taking a while to reply. i completely missed that post.
     
  5. mrKKOT

    mrKKOT
    Expand Collapse

    Joined:
    May 18, 2016
    Messages:
    202
    Haha, no problem!;)
     
  6. clemsontigerfan3

    clemsontigerfan3
    Expand Collapse

    Joined:
    Jan 26, 2015
    Messages:
    19
    When ever I select the D-series body nothing spawns in ... Help!
     
  7. crashmaster

    crashmaster
    Expand Collapse

    Joined:
    Aug 4, 2013
    Messages:
    1,601
    Well thats weird... Have you tried clearing cache or reinstalling?
     
  8. clemsontigerfan3

    clemsontigerfan3
    Expand Collapse

    Joined:
    Jan 26, 2015
    Messages:
    19
    Yes nothing worked .... ☹️
     
  9. crashmaster

    crashmaster
    Expand Collapse

    Joined:
    Aug 4, 2013
    Messages:
    1,601
    are you getting any errors in the console? and do you have an old version installed somewhere?
     
  10. clemsontigerfan3

    clemsontigerfan3
    Expand Collapse

    Joined:
    Jan 26, 2015
    Messages:
    19
    no and no .... :(
     
  11. crashmaster

    crashmaster
    Expand Collapse

    Joined:
    Aug 4, 2013
    Messages:
    1,601
    usually you should be getting an error somewhere. are you sure you arent getting any errors in the console?
     
  12. clemsontigerfan3

    clemsontigerfan3
    Expand Collapse

    Joined:
    Jan 26, 2015
    Messages:
    19
    i'm sure that i am not getting any errors
     
  13. crashmaster

    crashmaster
    Expand Collapse

    Joined:
    Aug 4, 2013
    Messages:
    1,601
    i have absolutely no clue why its doing that. cleared cache, restarted beamng, redownloaded beamng and redownloaded the stubby t? if it still doest work after all that i really have no clue what else to do.
     
  14. CrashHard

    CrashHard
    Expand Collapse

    Joined:
    Aug 5, 2013
    Messages:
    1,093
    Have you enabled custom configs in the settings menu?
     
  15. clemsontigerfan3

    clemsontigerfan3
    Expand Collapse

    Joined:
    Jan 26, 2015
    Messages:
    19
    yes to all
    --- Post updated ---
    yes
     
  16. crashmaster

    crashmaster
    Expand Collapse

    Joined:
    Aug 4, 2013
    Messages:
    1,601
    Maybe another mod is messing it up?
    :confused:
    @synsol maybe you could have more suggestion on what could do this?
     
  17. clemsontigerfan3

    clemsontigerfan3
    Expand Collapse

    Joined:
    Jan 26, 2015
    Messages:
    19
    maybe but i doubt it i don't have any other mods that have to do with the T-Series so i don't think there would be any conflicts
     
  18. crashmaster

    crashmaster
    Expand Collapse

    Joined:
    Aug 4, 2013
    Messages:
    1,601
    i am really clueless as to why its happening to you and you only. without any errors or anything either. obviously if this was a common issue i would be getting way more then just you that commented that on here. i am sorry but i really cant seem to figure out why its not working. last thing i could do is use teamviewer or something alike and try to fix it myself?
     
  19. clemsontigerfan3

    clemsontigerfan3
    Expand Collapse

    Joined:
    Jan 26, 2015
    Messages:
    19
    same but i don't think that would work
     
  20. crashmaster

    crashmaster
    Expand Collapse

    Joined:
    Aug 4, 2013
    Messages:
    1,601
    im really sorry. i wish i knew how to fix your issue. im still thinking as to why or how i could fix this. im realy clueless.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice