Solved Problem with BeamMP mod (works now)

Discussion in 'Mod Support' started by Item79, Dec 15, 2021.

  1. Item79

    Item79
    Expand Collapse

    Joined:
    Dec 15, 2021
    Messages:
    3
    Hi,
    I have a big problem with BeamMP mod. Today (in European time 3P.M.) devs released 0.24.0.2 update. I tried to launch BeamMP but it says that i have "newer version than recommended". When i try to launch on normal mode (Just clicking "Launch game") game shows me only a clock and a message "Reconnecting to the server". All i can do is just to close the game. In safe mode game doesn't crash. It just don't works. Only singleplayer mode. I tried to reinstall BeamMP but it doesn't work. Sadly the regular game also breaks. All i can do is to hit "Deep" or "Standard" cache cleaning. Is that a bug or just BeamMP hasn't made servers for 0.24.0.2. version yet? If you have had similar problem please reply. (Sorry for possible language, spelling or gramatic mistakes. I am not from Uk, Us or Australia).

    Thanks!
     
    #1 Item79, Dec 15, 2021
    Last edited: Dec 15, 2021
  2. MINSKY DEPOT

    MINSKY DEPOT
    Expand Collapse

    Joined:
    Dec 3, 2020
    Messages:
    8
    I had the same problem, but I didn't start BeamMP, I just wanted to start the game in normal mode. I will also be grateful if anybody help with the solution.
     

    Attached Files:

    • problem.jpg
  3. Item79

    Item79
    Expand Collapse

    Joined:
    Dec 15, 2021
    Messages:
    3
    try 'Deep cache cleaning'
    If you have BeamMP uninstall it and then try deep cache cleaning.
    It works in my PC.

    Deep cache cleaning may take a minute, but it's worthy.
     
  4. JJscoobs

    JJscoobs
    Expand Collapse

    Joined:
    Aug 2, 2013
    Messages:
    404
    • Agree Agree x 2
  5. Item79

    Item79
    Expand Collapse

    Joined:
    Dec 15, 2021
    Messages:
    3
    Thank you so much!
    --- Post updated ---
    Thank you so much!
    --- Post updated ---
    Ok, bug reported. Now I need to sit and wait til they repair this :)
    (still Unsolved)
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice