1. Issues with the game?
    Check the Known Issues list before reporting!

    Dismiss Notice
  2. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    0.25 Bug Reporting thread
    Solutions and more information may already be available.

Orange NoTexture on van Glass/Lights

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by KèrozéN, Oct 26, 2021.

  1. KèrozéN

    KèrozéN
    Expand Collapse

    Joined:
    Feb 14, 2014
    Messages:
    297
    Hi,
    Since a long time, I try to find the guilty of this awful problem.
    I know, this is caused by a mod, but which one?

    If you ever had this issue, please, tell me which mod is the cause.

    I've removed:
    - Nearby all skinpack (aj auto, rentalbox, shuffleboard, etc..)
    - All Kemro's van mods (like armored van, prison van, typeII ambulance)
    - News Van mod (with big antenna on the roof)
    - Campervan (last updated version with separate cutaway_van_body file)
    - Offroad Van by Crashard

    Cache clearing after each mod removing of course, both automatic and manual methods.
    (deleted "temp" and "vehicles" folders in "AppData>Local>BeamNG.Drive>0.23")

    If you have any further idea, go ahead because i'm short off.

    Thank's you for your help.


    Some pictures:


    PS: The body texture is fine, this is only a yellow color.
     
  2. lokeloke

    lokeloke
    Expand Collapse

    Joined:
    May 24, 2021
    Messages:
    56
    Do you have any out dated mods if you have thats the problem the outdated mods ruin the texture
     
    #2 lokeloke, Oct 26, 2021
    Last edited: Oct 26, 2021
  3. KèrozéN

    KèrozéN
    Expand Collapse

    Joined:
    Feb 14, 2014
    Messages:
    297
    Yeah, no vehicles mods older than 0.22, (0.21 for some)
    and for the older mods, I've already tested the compatibility, and I know that not an old mod that cause it.
    Any of these mods shares textures with H-series.
    All that I know, it's a recent mod (less than 6 months) that cause the material bug.
     
  4. Opteryx

    Opteryx
    Expand Collapse

    Joined:
    Aug 25, 2020
    Messages:
    209
    It doesn't have to be a mod for the H-Series specifically to cause this. The D-Series, Roamer, H-Series, T-Series, and Grand Marshal all use gavril_lights.dds and gavril_glass.dds.
     
    • Like Like x 1
  5. KèrozéN

    KèrozéN
    Expand Collapse

    Joined:
    Feb 14, 2014
    Messages:
    297
    Hmm interesting, I already knew it for shared files between H&D-series and Roamer, but not with the T-series.
    Thanks for the precision, I'm going to re-investigate
     
  6. Agent_Y

    Agent_Y
    Expand Collapse

    Joined:
    Jul 10, 2020
    Messages:
    7,176
    The T-Series uses a messy mix of everything lol, and a lot of trailers as well as some vehicles also reuse T-Series lights, I think because they look very simple and generic
     
    • Like Like x 1
  7. KèrozéN

    KèrozéN
    Expand Collapse

    Joined:
    Feb 14, 2014
    Messages:
    297
    Bug fixed! now,all works fine Thanks for your advice, it was very helpful :)
    ps: the bad guy was AR162B's semi mod and his trailers.

    The thread can now be closed, have a nice day!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice