WIP Beta released Off-Road Tires 4.11

Now with Texture for almost every tires!

  1. ConfederateDuck

    ConfederateDuck
    Expand Collapse

    Joined:
    Mar 21, 2014
    Messages:
    1
    i may have found out why it does this at least for the forces i havent tried the others
    ],
    "variables": [
    ["name", "type", "unit", "category", "default", "min", "max", "title", "description"]
    ["$tirepressure_R", "range", "psi", "Tires", 20, 0, 50, "Rear Tire Pressure", "Relative to atmospheric pressure"]
    ["name", "type", "unit", "category", "default", "minDis", "maxDis", "title", "description"]
    ],
    under the wheel jbeam file it seems to duplicate that line of code and when the duplicate (in bold) is removed, the wheel seems to work fine with no blank parts menu
     
  2. Agent_Y

    Agent_Y
    Expand Collapse

    Joined:
    Jul 10, 2020
    Messages:
    3,588
    Theoretically that explains why the bug happens, the Jbeam loader sees a header and looks for the Jbeam it describes but there is none, it keeps looking infinitely and can't finish loading the parts menu. It's stuck mid loading so it doesn't appear. How has it even worked before the update, stuff like this is not supposed to work. I wonder if the same kind of thing breaks other things with the mod.
     
  3. Syco11

    Syco11
    Expand Collapse

    Joined:
    Sep 27, 2020
    Messages:
    11
    after I put the tires on and close the parts menu, when I go to open it back up the parts menu doesn't show up.
     

    Attached Files:

    • 2020-09-27.png
  4. daniel 5

    daniel 5
    Expand Collapse

    Joined:
    Jan 20, 2018
    Messages:
    1
    im having a big problem with this tire pack and everytime i use them they disappear and you cant see them and if you exit the parts list it makes it where you cant edit it without spawning a new vehicle so the tires are invisable at all times for me
     
  5. claytonscars

    claytonscars
    Expand Collapse

    Joined:
    Feb 1, 2015
    Messages:
    1
    Having same issue as Syco11. As soon as I select these tires in any config the parts list and tuning list disappears. Love the mod tho, all of my vehicles use your tires and wheels
     
  6. ThatCarGuyDownTheStreet

    ThatCarGuyDownTheStreet
    Expand Collapse

    Joined:
    Mar 30, 2017
    Messages:
    2,161
    It's outdated due to the recent updates. He'll rework it eventually I think
     
    • Agree Agree x 1
  7. Syco11

    Syco11
    Expand Collapse

    Joined:
    Sep 27, 2020
    Messages:
    11
    ok that makes sense
     
  8. OC nightflyer

    OC nightflyer
    Expand Collapse

    Joined:
    Jun 25, 2017
    Messages:
    28
    yes, please do rework/fix this mod.... por-fa-vor
     
  9. Griffin Kuhn

    Griffin Kuhn
    Expand Collapse

    Joined:
    Oct 12, 2020
    Messages:
    5
    Does anyone know how i get that menu where i can select those tires?
     
  10. ThatCarGuyDownTheStreet

    ThatCarGuyDownTheStreet
    Expand Collapse

    Joined:
    Mar 30, 2017
    Messages:
    2,161
    ctrl+w
     
  11. cheese jungle

    cheese jungle
    Expand Collapse

    Joined:
    Jun 22, 2020
    Messages:
    162
    this is strange but the mod works fine for me?
     
  12. ThatCarGuyDownTheStreet

    ThatCarGuyDownTheStreet
    Expand Collapse

    Joined:
    Mar 30, 2017
    Messages:
    2,161
    It still "works", but it breaks the hopper wheels hubs.
     
  13. Alec Tollefson

    Alec Tollefson
    Expand Collapse

    Joined:
    Jul 4, 2020
    Messages:
    2
    How do I add this mod?? I subscribed to it and even added the file to my mods folder but I can’t get them to work on any vehicle theres no option for them
     
  14. ThatCarGuyDownTheStreet

    ThatCarGuyDownTheStreet
    Expand Collapse

    Joined:
    Mar 30, 2017
    Messages:
    2,161
    This mod is broken and outdated for the time being.
     
    • Like Like x 1
    • Agree Agree x 1
  15. Alec Tollefson

    Alec Tollefson
    Expand Collapse

    Joined:
    Jul 4, 2020
    Messages:
    2
    Oh ok thanks.
     
  16. ItsYourBoi

    ItsYourBoi
    Expand Collapse

    Joined:
    Mar 8, 2015
    Messages:
    487
    Ayyy fixed it, an update will come shortly
    --- Post updated ---
    Fun fact, this was the problem but I didn't see your message and I just noticed it so I actually search for nothing hahaha thanks tho
     
    • Like Like x 2
  17. ItsYourBoi

    ItsYourBoi
    Expand Collapse

    Joined:
    Mar 8, 2015
    Messages:
    487
  18. ThatCarGuyDownTheStreet

    ThatCarGuyDownTheStreet
    Expand Collapse

    Joined:
    Mar 30, 2017
    Messages:
    2,161
  19. Agent_Y

    Agent_Y
    Expand Collapse

    Joined:
    Jul 10, 2020
    Messages:
    3,588
    He did, I tested it, they seem to work. At least as far as I've tested.
     
  20. ItsYourBoi

    ItsYourBoi
    Expand Collapse

    Joined:
    Mar 8, 2015
    Messages:
    487
    It's seems okay
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice