1. Intel iGPU (6xx series) crashes
    Fixed drivers available!
    Instructions here

    Dismiss Notice
  2. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    0.20 Bug Reporting thread
    Solutions and more information may already be available.

  1. TheDriver2452

    TheDriver2452
    Expand Collapse

    Joined:
    Apr 21, 2020
    Messages:
    81
    Normally I get around 40-60 fps on BeamNG.drive however I loaded it up to only get around 30(lots of lag when crashing) How can I resolve this?
     
    #1 TheDriver2452, May 20, 2020
    Last edited: May 20, 2020
  2. LucasBE

    LucasBE
    Expand Collapse

    Joined:
    Mar 22, 2015
    Messages:
    756
    Idk clean cache, make sure you didn't change any settings. Maybe you just used multiple cars and it lagged your game.
     
  3. sgm613

    sgm613
    Expand Collapse

    Joined:
    Aug 18, 2019
    Messages:
    18
    Did you install an unstable mod?
     
  4. TheDriver2452

    TheDriver2452
    Expand Collapse

    Joined:
    Apr 21, 2020
    Messages:
    81
    Im clearing cache now.
    --- Post updated ---
    Thanks it worked!

    Edit:
    Hang on it didnt work??
     
    #4 TheDriver2452, May 21, 2020
    Last edited: May 21, 2020
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice