1. Issues with the game?
    Check the Known Issues list before reporting!

    Dismiss Notice
  2. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    0.24 Bug Reporting thread
    Solutions and more information may already be available.

Game keeps crashing............

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by Squatch32560, May 11, 2017.

  1. Squatch32560

    Squatch32560
    Expand Collapse

    Joined:
    Dec 17, 2015
    Messages:
    178
    For some unknown reason, the game has been crashing a lot the past few days. I used to be able to have up to 4 vehicles of any kind, even 4 semi's with trailers and no issues, that bothered me.

    Now all of a sudden, even after not using all my mods at once, I've cut it down to around 80 currently in where before when I ran more vehicles I had around 200 mods installed, but all of a sudden, the past few days it's been crashing when I spawn more than 2 cars.

    I've completely uninstalled the game and reinstalled it multiple times. I did it the correct way to get a good clean install, yet it doesn't fix it.

    I checked the integrity through the launcher and it comes back fine. Nothing I do seems to be fixing anything. Every map I load into, if I try to spawn more than 2 vehicles, it'll crash.

    Yes I could just use two, but where's the fun in that?

    I'm on Windows 10 Pro 64bit
    CPU: i7 920 @2.67GHz
    8GB Ram
    GTX 750 Ti

    My main guess is it's my RAM. There's other crap going on that is causing a memory leak in the Logitech Gaming Software, but that isn't leaking? at the moment, I keep task manager on top to keep an eye on my memory and the LGS doesn't act up during BeamNG.

    But when I do play, my memory is usually around half used, so maybe that's my issue.

    Would love to be able to get this back to how it used to be. After almost 1,000 hours in game, I'm getting tired of this crap constantly happening, while every other game I have runs just fine.

    No virus's, nothing of that sort. I've gone through and ran everything to clean my system out. Nothing seems to help. Maybe it's just the games way of telling me to get new and better shit.


    I know I probably shouldn't have that many mods in, but why would this be an issue all of a sudden? If I have 80 installed, but am not using most of them, why would it matter? Unless they all get loaded every time I do something, then that would make sense. If that seems to be the new issue, I'll have to cut it down, and keep track of which is which, since a lot of the mods have odd files names, instead of directly stating the part.
     
  2. Nadeox1

    Nadeox1
    Expand Collapse
    Spinning Cube
    BeamNG Team

    Joined:
    Aug 5, 2012
    Messages:
    14,654
  3. VWlove38

    VWlove38
    Expand Collapse

    Joined:
    Aug 8, 2013
    Messages:
    280
    I had a similar problem as well, there is one mod that makes this happen. I still don't which one (support helped me with this one). I disabled all mods and only activated the ones I really need.
     
  4. Squatch32560

    Squatch32560
    Expand Collapse

    Joined:
    Dec 17, 2015
    Messages:
    178
    I send the crash report just about every time. The times I don't, it's because I know why it crashed. And I haven't even bothered without the mods, because it's going to work just fine that way. Most problems come from the mods.

    Alright, thanks for the input. I guess I get to go through and see which one it is. I have a feeling it's going to be the drag strip, as that one gave me issues once before.
     
  5. Nadeox1

    Nadeox1
    Expand Collapse
    Spinning Cube
    BeamNG Team

    Joined:
    Aug 5, 2012
    Messages:
    14,654
    Not a crash report.
    Those are just for statistical purposes, and you will not get any reply from us with that.

    Actually send a Support ID, which is a different thing.
     
  6. Kirakat

    Kirakat
    Expand Collapse

    Joined:
    Jul 24, 2013
    Messages:
    118
    Having the same problem, I looked around before posting, Guess I skipped this post....

    Win 10 64bit
    6700k
    16gb ram
    1070 Ftw
    850 evo sdd (beam's installed on it)

    Soo pretty sure it's not hard ware based. There is one other post of something similar to this but not exactly like our problem.
     
    • Agree Agree x 1
  7. KaiserimnopYT

    KaiserimnopYT
    Expand Collapse

    Joined:
    Oct 9, 2016
    Messages:
    3,977
    @VWlove38 i will do same method liké you but before i try safe mod
     
  8. Nadeox1

    Nadeox1
    Expand Collapse
    Spinning Cube
    BeamNG Team

    Joined:
    Aug 5, 2012
    Messages:
    14,654
    We need Support ID to check your logs. See my post above..
     
  9. Squatch32560

    Squatch32560
    Expand Collapse

    Joined:
    Dec 17, 2015
    Messages:
    178
    My Support ID 15468
     
    • Like Like x 1
  10. Nadeox1

    Nadeox1
    Expand Collapse
    Spinning Cube
    BeamNG Team

    Joined:
    Aug 5, 2012
    Messages:
    14,654
    When you load a map, what vehicle do you see by default (or which vehicle did you set by default)?
    Also, does the problem persists if you use the 32-bit version (Steam/Steamapps/BeamNG.Drive/Bin32)?
     
  11. EruptionTyphlosion

    EruptionTyphlosion
    Expand Collapse

    Joined:
    Sep 24, 2016
    Messages:
    2,905
    Did the game get stuck on "Spawning Player" or was there no vehicle when the level loaded? Before I reinstalled my game, if I went to another tab (on chrome) while beam was loading a level, the loading could get stuck on the "Spawning Player" phase. The only method to deal with this was to reload the game.
     
  12. Nadeox1

    Nadeox1
    Expand Collapse
    Spinning Cube
    BeamNG Team

    Joined:
    Aug 5, 2012
    Messages:
    14,654
    No, it loaded fine, just no vehicle.
    Anyway, that may not be related.
     
    • Informative Informative x 2
  13. colewski

    colewski
    Expand Collapse

    Joined:
    Feb 12, 2017
    Messages:
    7
    "BeamNG.drive 0.9.0.5 0x00000001" I get this error when I span more than to cars with any mod, unless it is the pigeon then i can 3 small cars.:confused:
     
  14. KaiserimnopYT

    KaiserimnopYT
    Expand Collapse

    Joined:
    Oct 9, 2016
    Messages:
    3,977
    When i Spawn on the Map i see à
    id 15498
     
  15. Squatch32560

    Squatch32560
    Expand Collapse

    Joined:
    Dec 17, 2015
    Messages:
    178
    I don't who this is directed at but I'll take it as me: When I have the mods enabled, my custom vehicle (Custom Hopper) spawns normally.
     
  16. KaiserimnopYT

    KaiserimnopYT
    Expand Collapse

    Joined:
    Oct 9, 2016
    Messages:
    3,977
    i see a roamer
     
  17. Kirakat

    Kirakat
    Expand Collapse

    Joined:
    Jul 24, 2013
    Messages:
    118
    I can't even load the 32bit version, Get the Memory crash every time before the map loads.
     
    • Agree Agree x 1
  18. Djbtraxxas

    Djbtraxxas
    Expand Collapse

    Joined:
    Feb 3, 2016
    Messages:
    19
    I have that same problem. As soon as I spawn 4 vehicles, it crashes. The error code is BeamNG.drive 0.9.0.5 0x00000001. If I have 3 vehicles at once, the game runs perfectly fine. As soon as I spawn a 4th one, the camera zooms to a different part of the map and then it crashes.
     
  19. Kirakat

    Kirakat
    Expand Collapse

    Joined:
    Jul 24, 2013
    Messages:
    118
    Whenever someone gets a fix, Please post it for the rest of us. Unless Beam's updated by then and fixes it.
    Been trying to set up a video for the last few days of transporting JackLumba's Hopper crawler and the Prasu with a lifted dually 4x4 D45.
     
  20. Nadeox1

    Nadeox1
    Expand Collapse
    Spinning Cube
    BeamNG Team

    Joined:
    Aug 5, 2012
    Messages:
    14,654
    We are checking..
     
    • Like Like x 1
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice