1. Intel iGPU (6xx series) crashes
    Fixed drivers available!
    Instructions here

    Dismiss Notice
  2. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    0.19 Bug Reporting thread
    Solutions and more information may already be available.

[Forum] My avatar always has a blue bar on it

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by Bubbleawsome, Sep 1, 2016.

  1. Bubbleawsome

    Bubbleawsome
    Expand Collapse

    Joined:
    Aug 5, 2012
    Messages:
    1,873
    It can be uploaded to a thread, imgur, and all the other xenforo forums I use without issue, but on this forum it's got the blue bar. Seems to be transparency related.

    Working on Anandtech:


    Broken here:
     
  2. torsion

    torsion
    Expand Collapse

    Joined:
    May 31, 2015
    Messages:
    1,622
    Why not either crop out the 12-13px wide transparent area or fill it with white? I use white for the backdrop of my circular avatar on this forum - for that reason.
     

    Attached Files:

    • Bubbleawsome_b.png
    • Like Like x 1
  3. Bubbleawsome

    Bubbleawsome
    Expand Collapse

    Joined:
    Aug 5, 2012
    Messages:
    1,873
    That's just it, there isn't a transparent part of the image I upload. I just think it has to do with transparency because I tried uploading a different avatar on a different xenforo forum and it's transparent parts were blue.
     
  4. torsion

    torsion
    Expand Collapse

    Joined:
    May 31, 2015
    Messages:
    1,622
    You have obviously realized this, but the image the forum shows us includes transparency. Try making the dimensions square before uploading it as your avatar.

    Can you attach your file here?
     
    • Like Like x 1
  5. Bubbleawsome

    Bubbleawsome
    Expand Collapse

    Joined:
    Aug 5, 2012
    Messages:
    1,873
    It's 255x255
     

    Attached Files:

    • V0yHY1Z.png
  6. torsion

    torsion
    Expand Collapse

    Joined:
    May 31, 2015
    Messages:
    1,622
    I replicated the problem (on my own profile) using your file. Apparently there's something the forum doesn't like about that file. If you look at the righthand margin it's actually offset considerably when it becomes your avatar (that's why you've got transparent pixels on the left - there is a lack of data after the shift). I resaved it as a PNG (same format as before) and it works fine now.
     

    Attached Files:

    • V0yHY1Z (test).png
    • Like Like x 1
  7. Bubbleawsome

    Bubbleawsome
    Expand Collapse

    Joined:
    Aug 5, 2012
    Messages:
    1,873
    Thanks man! I guess it's just some weird one-off thing
     
  8. torsion

    torsion
    Expand Collapse

    Joined:
    May 31, 2015
    Messages:
    1,622
    Sure. It is pretty weird.
     
    • Like Like x 1
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice