1. Issues with the game?
    Check the Known Issues list before reporting!

    Dismiss Notice
  2. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    0.24 Bug Reporting thread
    Solutions and more information may already be available.

[Fixed] Hotkeys are not working

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by clayton8or, Apr 30, 2015.

  1. clayton8or

    clayton8or
    Expand Collapse

    Joined:
    Aug 26, 2013
    Messages:
    1,046
    Controls were working fine until i updated and now none of the hotkeys work like N for headlights, alt up,down,left or right for slowmotion, etc. any fix for this because it says they are all still binded to the right keys but they wont do anything.
     
    #1 clayton8or, Apr 30, 2015
    Last edited by a moderator: May 1, 2015
  2. CarlosAir

    CarlosAir
    Expand Collapse

    Joined:
    Nov 16, 2013
    Messages:
    336
    Re: Hotkeys are not working

    Delete your settings folder inside the Beamng folder in your documents.
     
  3. stenyak

    stenyak
    Expand Collapse
    Global Moderator
    BeamNG Team

    Joined:
    Aug 6, 2012
    Messages:
    1,397
    Re: Hotkeys are not working

    Not sure if I arrive on time, but please, if you still haven't deleted your inputmaps (in mydocs/beamng.drive/settings/inputmaps), please zip that folder and attach it so I can inspect what's happening. Thanks!!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice