1. Issues with the game?
    Check the Known Issues list before reporting!

    Dismiss Notice
  2. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    0.25 Bug Reporting thread
    Solutions and more information may already be available.

ETK i and Covet not working

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by KèrozéN, Jan 6, 2017.

  1. KèrozéN

    KèrozéN
    Expand Collapse

    Joined:
    Feb 14, 2014
    Messages:
    297
    These 2 cars don't have a working gearbox, this is the same thing in "arcade mode" and "realistic"
    The gears don't up and down, and the RMP tacho dont work.
    So, the ETK i and Covet are don't driveable at all.

    Please fix that quickly
     
  2. MisterKenneth

    MisterKenneth
    Expand Collapse

    Joined:
    Mar 26, 2016
    Messages:
    1,748
    This is probably a mod that is triggering this. I suspect because I've dealt with mods that has resulted in cars refusing to run, change gear, steer, etc.
     
  3. Car8john

    Car8john
    Expand Collapse

    Joined:
    May 12, 2016
    Messages:
    5,436
    Clear cache, engage safe mode, try again
     
  4. KèrozéN

    KèrozéN
    Expand Collapse

    Joined:
    Feb 14, 2014
    Messages:
    297
    yes i've already try to change engine part; all config are not working for the ETK, i don't try all for covet
     
  5. MisterKenneth

    MisterKenneth
    Expand Collapse

    Joined:
    Mar 26, 2016
    Messages:
    1,748
    Try removing any mods that you may have that has files related to the I-Series and the Covet in them, especially engine.jbeam files. These can really do it.
     
  6. Car8john

    Car8john
    Expand Collapse

    Joined:
    May 12, 2016
    Messages:
    5,436
    Yeah, ones like engine swap mods, transmission mods, etc
     
  7. KèrozéN

    KèrozéN
    Expand Collapse

    Joined:
    Feb 14, 2014
    Messages:
    297
    Also, i've try to clear cache, and "Verify integrity" but nothing change.
    Ok, i gonna try to remove all mods
     
  8. Nadeox1

    Nadeox1
    Expand Collapse
    Spinning Cube
    BeamNG Team

    Joined:
    Aug 5, 2012
    Messages:
    14,657
    You can use Safe Mode to quickly test without mods.

    All the official cars works fine here, the issue is very likely a mod you have.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice