1. Issues with the game?
    Check the Known Issues list before reporting!

    Dismiss Notice
  2. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    0.25 Bug Reporting thread
    Solutions and more information may already be available.

Engine end Exhaust Mufling Bug

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by FFIVGUY, Mar 15, 2020.

  1. FFIVGUY

    FFIVGUY
    Expand Collapse

    Joined:
    Feb 21, 2018
    Messages:
    435
    I am currently making some new engines for the H Series and I noticed that the intake muffling slider is for V10 and V12 engines is backwards. What I mean by this is that it is muffled at 1.00 and unmuffled at 0.00 I think I think those are the only two engines sound it is happening with. But I could be wrong about which value (1.00 or 0.00 is unmuffled and which one is muffled). I also noticed bug with the hopper exhaust, that when I remove the exhaust it has the correct volume but is muffled. Here are some pictures to give you a netter idea, Can I get some help with this please?
     

    Attached Files:

    • 2020-01-061.png
    #1 FFIVGUY, Mar 15, 2020
    Last edited: Mar 16, 2020
  2. FFIVGUY

    FFIVGUY
    Expand Collapse

    Joined:
    Feb 21, 2018
    Messages:
    435
    Can I get some help with this please?
     
  3. TDK

    TDK
    Expand Collapse
    FLIT KILLS MOTHS
    BeamNG Team

    Joined:
    Dec 17, 2017
    Messages:
    438
    Yes, muffled 1.00 and unmuffled is 0.00.

    Thanks, it does indeed sound like the Hopper muffling is round the wrong way when it loses its exhaust.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice