1. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    0.22 Bug Reporting thread
    Solutions and more information may already be available.

BUG: Some audio channels cut out randomly

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by Noahcoolboy, Mar 30, 2021.

  1. Noahcoolboy

    Noahcoolboy
    Expand Collapse

    Joined:
    Mar 30, 2021
    Messages:
    1
    Hi all!

    Since the new beamng update, while driving, some sounds randomly stop working. And a few seconds later, you can hear them again.
    It's hard to explain, so here is a video.

    In this clip, you can hear the sound of me driving on the ground, but not the engine

    If anyone else experiences this, or if you know a solution, please tell me!

    Thanks!
     
    • Agree Agree x 1
  2. Jeppoer

    Jeppoer
    Expand Collapse

    Joined:
    Jul 27, 2017
    Messages:
    57
    I can confirm this issue. I have only been able to test on Italy, it only seems to happen on dirt/gravel roads. On asphalt i did not encounter the issue.

    Edit: It seems the developers are already aware of this, as stated in the 0.22 discussion thread
     
  3. PinheadLarry

    PinheadLarry
    Expand Collapse

    Joined:
    Sep 26, 2016
    Messages:
    42
    Also noticed it on Italy with 3 AI, but for me it happened very sporadically on the asphalt as well. Thank goodness they're aware of it.
     
  4. IrisOfTheTouge

    IrisOfTheTouge
    Expand Collapse

    Joined:
    Feb 23, 2021
    Messages:
    4
    My audio hasn't worked since 0.20
     
  5. Nadeox1

    Nadeox1
    Expand Collapse
    Spinning Cube
    BeamNG Team

    Joined:
    Aug 5, 2012
    Messages:
    14,641
    • Like Like x 2
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice