Outdated Bolide Lip

Discussion in 'Content Creation' started by Dexl, Oct 23, 2021.

  1. Dexl

    Dexl
    Expand Collapse

    Joined:
    May 29, 2021
    Messages:
    183
    So, I have been tripping over my own feet with this mod and I finally got it working in Beam!
    This is a simple lip for the Civetta Bolide.

    To Do:
    Jbeam - Jbeaming the lip
    Finishing stage 1 model - Fix this: upload_2021-11-6_16-46-43.png
    (yes I know this mod is not the best currently but it will get better eventually)

    Photos -
    upload_2021-11-6_16-47-22.png upload_2021-11-6_16-47-33.png upload_2021-11-6_16-47-58.png

    DO NOT RE-UPLOAD THIS ANYWHERE WITHOUT MY PERMISSION.
     

    Attached Files:

    #1 Dexl, Oct 23, 2021
    Last edited: Nov 6, 2021
    • Like Like x 3
  2. Fredr3x

    Fredr3x
    Expand Collapse

    Joined:
    Sep 1, 2020
    Messages:
    655
    Someone help this dude, I'd learn from it too. I am trying to learn the same as you really. Just making an open top I Series but don't know the rest like JBeam and the rest of it :)
     
    • Agree Agree x 1
  3. Dexl

    Dexl
    Expand Collapse

    Joined:
    May 29, 2021
    Messages:
    183
    Incase I didn't say, I need help to figure out why I have this shading issue.
     
  4. Agent_Y

    Agent_Y
    Expand Collapse

    Joined:
    Jul 10, 2020
    Messages:
    7,155
    Try applying autosmooth and set it to around 40-60 degrees, it usually fixes this issue for old models like the Bolide. It is an issue because (I think) they were made with some really old modelling software years ago so the newer version of Blender messes them up
     
    • Like Like x 1
    • Agree Agree x 1
  5. Dexl

    Dexl
    Expand Collapse

    Joined:
    May 29, 2021
    Messages:
    183
    Thanks have done!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice