Unsolved Bizarre Graphical Issue + Crash to Desktop

Discussion in 'Mod Support' started by DuneWulff, Aug 20, 2021.

  1. DuneWulff

    DuneWulff
    Expand Collapse

    Joined:
    Apr 25, 2016
    Messages:
    1,031
    So this is happening:



    The game is only playable if the player stays on the southern end of the map. If the player heads towards any other part of the map, the game hangs and crashes with either generic codes 0x00000001 or 0x000000FF.

    Nvidia Drivers have been updated, Windows has been updated, Beam is up to date.
    Debug menu shows no errors beyond some boring missing textures. Game still crashes even if physics are paused (freeroam camera to move around)

    Crash report is attached.

    This only occurs on my map. (naturally)
     

    Attached Files:

    #1 DuneWulff, Aug 20, 2021
    Last edited: Aug 20, 2021
    • Agree Agree x 1
  2. P_enta

    P_enta
    Expand Collapse

    Joined:
    Jan 11, 2020
    Messages:
    3,022
    What graphics card are you using?
     
  3. DuneWulff

    DuneWulff
    Expand Collapse

    Joined:
    Apr 25, 2016
    Messages:
    1,031
    Nvidia GTX965M

    Yea its an older card but it runs Beam just fine. Nothing of note happening in any of my other games, either. System info can all be found in the crash logs too.
     
  4. DuneWulff

    DuneWulff
    Expand Collapse

    Joined:
    Apr 25, 2016
    Messages:
    1,031
    Well I fixed it
    ...
    and I can safely say I have no idea what changed. ¯\_(ツ)_/¯
     
    • Like Like x 1
  5. SKB

    SKB
    Expand Collapse

    Joined:
    Apr 22, 2017
    Messages:
    1,963
    Beam moment lol. restart and it fixes itself xD
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice