1. Issues with the game?
    Check the Known Issues list before reporting!

    Dismiss Notice
  2. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    0.25 Bug Reporting thread
    Solutions and more information may already be available.

BeamNG crashes every time I spawn in a car

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by WhatNot98, May 8, 2021.

  1. WhatNot98

    WhatNot98
    Expand Collapse

    Joined:
    Dec 4, 2016
    Messages:
    307
    No matter the map, or the car, BeamNG crashes every time I spawn a car in. Interestingly the default D-Series still works.

    And yes I have cleared cache, disabled mods AND restarted my pos computer multiple times.

    Any help would be great thanks as iam sick to death of the windows 'BeamNG has crashed notification'
     
  2. henryjhost

    henryjhost
    Expand Collapse

    Joined:
    Jan 1, 2018
    Messages:
    1,020
    What are your computer specs?
     
  3. WhatNot98

    WhatNot98
    Expand Collapse

    Joined:
    Dec 4, 2016
    Messages:
    307
    ryzen 7 1st gen rx 580 8gb and 12gb ram
     
  4. S.Ali.M

    S.Ali.M
    Expand Collapse

    Joined:
    Jan 12, 2021
    Messages:
    1,078
    If safe mode doesn't solve the problem, reinstall the game
     
  5. Leeloo

    Leeloo
    Expand Collapse
    The Little Engine That Could
    BeamNG Team

    Joined:
    Feb 19, 2020
    Messages:
    337
  6. WhatNot98

    WhatNot98
    Expand Collapse

    Joined:
    Dec 4, 2016
    Messages:
    307
  7. Leeloo

    Leeloo
    Expand Collapse
    The Little Engine That Could
    BeamNG Team

    Joined:
    Feb 19, 2020
    Messages:
    337
    You have a lot of mods installed which are likely causing the crashes. Please note that it's best to keep the amount of active mods under 20.

    Check if the issue persists in Safe Mode. If it doesn't - disable all your mods and re-enable them one-by-one to find which one is causing this. You also have some duplicated mods in there, so it won't hurt to clean up :)
     
  8. WhatNot98

    WhatNot98
    Expand Collapse

    Joined:
    Dec 4, 2016
    Messages:
    307
    Thanks. I don't think it was the mods as even after deactivating them it still didn't work. I reinstalled windows and switched graphics driver versions and that seemed to fix it.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice