1. Issues with the game?
    Check the Known Issues list before reporting!

    Dismiss Notice

Audio Feedback Thread

Discussion in 'General Discussion' started by Nadeox1, Aug 9, 2017.

  1. TDK

    TDK
    Expand Collapse
    FLIT KILLS MOTHS
    BeamNG Team

    Joined:
    Dec 17, 2017
    Messages:
    432
    OK - thanks for letting us know.
     
  2. synsol

    synsol
    Expand Collapse
    QA Lead
    BeamNG Team

    Joined:
    Aug 4, 2013
    Messages:
    1,451
    Hello , can you please provide me with a link of a mod with broken sound ?
     
    • Like Like x 3
  3. Agent_Y

    Agent_Y
    Expand Collapse

    Joined:
    Jul 10, 2020
    Messages:
    6,852
    • Like Like x 1
  4. AlternateSteve90

    AlternateSteve90
    Expand Collapse

    Joined:
    Apr 2, 2015
    Messages:
    28
    Hello there-any updates on the legacy engine sound issue yet?

    Also, if you need another example of this, this is what happened when I tried to play with a homebrew sound mod for the Wendover(Legacy V8_2 sound for the engine itself, and the legacy V6 engine sound for the exhaust):
    BeamNG drive 0 24 1 2 13546 RELEASE x64 2022 02 09 19 24 33 - YouTube
     
  5. TDK

    TDK
    Expand Collapse
    FLIT KILLS MOTHS
    BeamNG Team

    Joined:
    Dec 17, 2017
    Messages:
    432
    Fix is being tested. It was some sort of issue in how our build process deals with passwords for the password encoded zip file which holds those old flac audio files.
     
    • Like Like x 2
  6. a plane guy

    a plane guy
    Expand Collapse

    Joined:
    Mar 14, 2021
    Messages:
    3,489
  7. Aeroracer

    Aeroracer
    Expand Collapse

    Joined:
    Jun 29, 2016
    Messages:
    63
    Good evening, all.

    I wanted to see if I could get some help with this issue, since it seems to be persisting.

    When I plug in my headphones to my laptop, it seems to play audio like normal for everything (other games, Youtube, internet browsing, etc.). But for Beam, for whatever odd reason, keeps playing the audio from the laptop speakers, despite my earbuds being plugged in. If anyone can help me solve this issue, that would be greatly appreciated.
     
  8. TDK

    TDK
    Expand Collapse
    FLIT KILLS MOTHS
    BeamNG Team

    Joined:
    Dec 17, 2017
    Messages:
    432
    Could you raise a technical support ticket for this please - https://support.beamng.com/
     
  9. Bauer33333

    Bauer33333
    Expand Collapse

    Joined:
    Jul 25, 2020
    Messages:
    97
    You need to restart the game for it to recognize new audio devices or plug it in before you start it.
     
  10. TDK

    TDK
    Expand Collapse
    FLIT KILLS MOTHS
    BeamNG Team

    Joined:
    Dec 17, 2017
    Messages:
    432
    It would be good to get a fix to prevent this from happening though, so the more tickets we have, the higher the priority. We think it's a middleware issue, or potentially how we have configured the middleware.
     
    • Like Like x 1
  11. Logan Mikael

    Logan Mikael
    Expand Collapse

    Joined:
    Jun 4, 2020
    Messages:
    189
    true, i'm getting worried about it
     
    #871 Logan Mikael, Mar 14, 2022
    Last edited: Mar 14, 2022
  12. Aeroracer

    Aeroracer
    Expand Collapse

    Joined:
    Jun 29, 2016
    Messages:
    63

    Awesome, thank you for your reply. It's rather important and annoying that I keep facing this issue whenever booting up the game, so I'd like to know where I can submit a ticket to discuss and report this ongoing issue.
     
  13. TDK

    TDK
    Expand Collapse
    FLIT KILLS MOTHS
    BeamNG Team

    Joined:
    Dec 17, 2017
    Messages:
    432
    https://support.beamng.com/
     
  14. ozirodrigues72

    ozirodrigues72
    Expand Collapse

    Joined:
    Mar 14, 2016
    Messages:
    2
    Hi quick question. I have my audio settings on ultra but the audio seems off? The cars are super quite especially in replays, the tire sounds are very loud crash sounds are also very loud but engine sounds are very very quite, even after removing the exhaust completely. It's definitely louder without the exhaust but not like my other sims I need to constantly adjust my volume not so much during gameplay, where it's still sometimes a probelm but always with external views
     
  15. Turbo49>

    Turbo49>
    Expand Collapse

    Joined:
    Apr 1, 2021
    Messages:
    2,563
    Have you tried adjusting the volume sliders in the settings ? otherwise you should try in safe mode to see if there is still a problem, if there is not a mod is causing this issue.
     
  16. ozirodrigues72

    ozirodrigues72
    Expand Collapse

    Joined:
    Mar 14, 2016
    Messages:
    2
    Yes I have adjusted the sliders I will attempt to run in safe mode haven't tried that yet thanks for the reply
     
  17. TDK

    TDK
    Expand Collapse
    FLIT KILLS MOTHS
    BeamNG Team

    Joined:
    Dec 17, 2017
    Messages:
    432
    Thanks for reporting this. Could you please do a video capture for me of both external and internal views, as this doesn't sound normal. Also please confirm that this is a clean build of the game, without any mods.
     
  18. Santino Eli

    Santino Eli
    Expand Collapse

    Joined:
    May 20, 2022
    Messages:
    45
    Please let us take a preview at the new engine sound types
     
  19. TDK

    TDK
    Expand Collapse
    FLIT KILLS MOTHS
    BeamNG Team

    Joined:
    Dec 17, 2017
    Messages:
    432
    What new engine sound types?
     
    • Agree Agree x 3
  20. Yash_gamin144

    Yash_gamin144
    Expand Collapse

    Joined:
    Apr 24, 2021
    Messages:
    1,592
    I think he's speaking of the engine that will come with the new Civetta
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice