1. Issues with the game?
    Check the Known Issues list before reporting!

    Dismiss Notice
  2. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    0.25 Bug Reporting thread
    Solutions and more information may already be available.

Audio Broken

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by TheKraken, Dec 11, 2019.

  1. TheKraken

    TheKraken
    Expand Collapse

    Joined:
    Aug 23, 2018
    Messages:
    43
    Hello, My game has no audio. I have verified files, reinstalled, and loaded without any mods installed but nothing so far has worked at all. If anyone has any further insight as far as potential fixes I would greatly appreciate it.
     
  2. Nadeox1

    Nadeox1
    Expand Collapse
    Spinning Cube
    BeamNG Team

    Joined:
    Aug 5, 2012
    Messages:
    14,656
  3. TheKraken

    TheKraken
    Expand Collapse

    Joined:
    Aug 23, 2018
    Messages:
    43
  4. Nadeox1

    Nadeox1
    Expand Collapse
    Spinning Cube
    BeamNG Team

    Joined:
    Aug 5, 2012
    Messages:
    14,656
    Nothing wrong in your game logs.
    The game is loading the audio correctly, and it's using this device: Speakers (Realtek(R) Audio)
    (the game uses the same device Windows uses)

    You do have a bunch of mods in there. Did you try in Safe Mode?
    Also check your audio settings, maybe some slider is simply set to zero.
     
  5. TheKraken

    TheKraken
    Expand Collapse

    Joined:
    Aug 23, 2018
    Messages:
    43
    Yeah I have tried it in safe mode multiple times. The audio slider is definitely not at zero and I get audio just fine from any other source.

    Do you want me to send another support ID from safe mode?
    --- Post updated ---
    Alright I figured out what the problem was. If you look in windows 10 sound settings there is an advanced sound options for specific applications. In which (if Beamng is running) you have a slider bar to adjust its volume. In my case the bar was at maximum but for some reason muted. I just un-muted it and that solved the issue.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice