0.23 Discussion thread

Discussion in 'General Discussion' started by Leeloo, Jun 25, 2021.

  1. Turbo49>

    Turbo49>
    Expand Collapse

    Joined:
    Apr 1, 2021
    Messages:
    700
    Have you checked in safe mode ? it doesn't happen to me
     
  2. vmlinuz

    vmlinuz
    Expand Collapse

    Joined:
    Mar 2, 2014
    Messages:
    1,753
    upload_2021-7-6_16-8-13.png

    Grand Marshal now has extra chrome when no skin is selected
    --- Post updated ---
    upload_2021-7-6_16-39-41.png

    LeGran wagon rear windshield's interior surface is too reflective
     
    • Like Like x 1
  3. FFIVGUY

    FFIVGUY
    Expand Collapse

    Joined:
    Feb 21, 2018
    Messages:
    298
    Every car seems to stall after idling a bit like there is too much friction in the engine
     
  4. Sithhy™

    Sithhy™
    Expand Collapse

    Joined:
    Apr 5, 2017
    Messages:
    3,053
    Yesterday I left my Wendover idling for 30-40 minutes (was AFK) & nothing happened to it. Are you sure it's not a mod causing it?
     
    • Agree Agree x 2
  5. Vito324

    Vito324
    Expand Collapse

    Joined:
    Jun 26, 2019
    Messages:
    1
    When will the world editor be fixed? Myself along with several others are having trouble with it. Every time we use it, the game crashes.
     
  6. Shelby 427

    Shelby 427
    Expand Collapse

    Joined:
    Jan 5, 2017
    Messages:
    715
    ran in safe mode, deep cleared cache, and even uninstalled and reinstalled, the Sunburst in Speedy Scramble and the Pessima in Port Escape are stuck white and can't be colored, I know the issue is my end as youtubers are having no issues with it, weirdly enough if I spawn them in freeroam the colors work, it's just the scenarios, it looks like the blender screenshots I've seen before textures/skins are added, the other scenarios I've played so far work, posting it here to see if I can get a solution as I don't really know where I should actually post this
     

    Attached Files:

    • screenshot_2021-07-06_19-36-11.jpg
    • screenshot_2021-07-06_19-42-10.jpg
    • screenshot_2021-07-06_19-42-27.jpg
    #746 Shelby 427, Jul 7, 2021
    Last edited: Jul 7, 2021
  7. cardriver96

    cardriver96
    Expand Collapse

    Joined:
    Mar 20, 2016
    Messages:
    85
    I've noticed some random slow downs using the AI app for a few hours. I've also noticed that when I set up a chase within the game, the chase vehicle doesn't appear on the list of cars for the fleeing vehicle to flee from. Can someone possibly look into why this might be happening? This has happened since the 0.23 update. Thanks.
     
  8. SuchSneak

    SuchSneak
    Expand Collapse

    Joined:
    Nov 23, 2017
    Messages:
    116
    Something feels off with v0.23.1 nodegrabber. It feels really rubber bandy and not like it used too. It's hard to pull objects without them going all over the place. I couldn't fire up v0.22 but got the next best thing and tested v0.14.0.5 and you can tell the node grabber is much more relaxed and doesn't spasm everywhere.

    v0.23.1 Feels rubberbandy



    v0.14.0.5 Feels more relaxed and easier to control.

     
    • Agree Agree x 2
  9. Config Mod Maker

    Config Mod Maker
    Expand Collapse

    Joined:
    Jul 7, 2021
    Messages:
    3
    Nvm i got it
     
  10. Kevin_Hahn

    Kevin_Hahn
    Expand Collapse

    Joined:
    Aug 6, 2014
    Messages:
    61
    @Mr_Awesomeness12 2
    @Diamondback I think I just solved this graphics issue

    upload_2021-7-7_0-2-17.png
    if the dynamic reflection resolution is at 256 or lower, the glitches happen. All other resolutions seem fine
     
    #750 Kevin_Hahn, Jul 7, 2021
    Last edited: Jul 7, 2021
    • Like Like x 2
  11. Spython

    Spython
    Expand Collapse

    Joined:
    Oct 16, 2017
    Messages:
    80
    The LSD for the solid axle on Gavril trucks is missing a slot for axle shafts, making them have no drive to front wheels with this particular diff selected.
    284160_20210707074802_1.png

    284160_20210707074811_1.png
     
  12. Spoon R24

    Spoon R24
    Expand Collapse

    Joined:
    Jan 19, 2021
    Messages:
    101
    no ui in ui selection screen?
     

    Attached Files:

    • Screenshot24.png
  13. Derpator96

    Derpator96
    Expand Collapse

    Joined:
    May 4, 2016
    Messages:
    4
    I have an issue with all Gavril vehicles minus the T-series and the Bruckell LeGran where most of the parts on the underside are missing textures as are badging on the vehicles themselves. All other vehicles are missing wing-mirror textures and the dashboard indicators, as well as the windshield being cracked. I've tried safe mode, verifying game files (about 5 or 6 tries, both using steam and the in-built one), cache clearing (about 4 tries), and 2 clean installs.

    Edit: Everything shown is purely visual, the game works perfectly fine minus the visuals.

    D-Series

    Roamer

    LeGran

    Gran Marshall

    H-Series

    Barstow

    Pessima (example of how most cars look)
     
  14. Shelby 427

    Shelby 427
    Expand Collapse

    Joined:
    Jan 5, 2017
    Messages:
    715
    a couple other scenarios have broken cars as well, this is one of them, as the SBR4 is a ghost, still in safe mode and don't know what's causing it, also somehow the game failed me for not tailing during a police chase, the real reason why I failed was because my car was too damaged, don't know what that's about, also this says Gavril T75 but it's an H series
     

    Attached Files:

    • screenshot_2021-07-07_03-18-20.jpg
    • screenshot_2021-07-07_03-18-13.jpg
    • screenshot_2021-07-07_03-37-47.jpg
    #754 Shelby 427, Jul 7, 2021
    Last edited: Jul 7, 2021
  15. Toron Beldevar

    Toron Beldevar
    Expand Collapse

    Joined:
    Aug 2, 2014
    Messages:
    321
    On the blog post, the changelog link takes you to 0.23.1 by mistake.

    Okay, fixed now.
     
    #755 Toron Beldevar, Jul 7, 2021
    Last edited: Jul 7, 2021
    • Agree Agree x 1
  16. Turbo49>

    Turbo49>
    Expand Collapse

    Joined:
    Apr 1, 2021
    Messages:
    700
    How much RAM have you got ? Maybe it crashes because of lack of ram.
     
  17. SenselessDestruction

    SenselessDestruction
    Expand Collapse

    Joined:
    Mar 23, 2020
    Messages:
    4
    Yesterday I had an AI issue for the first time. When I set one car as "traffic" for example, all cars are set as traffic. When I change it to "random" all cars are now set as random.

    Update 23.2 didn't fix that problem. I also tried safe mode and verified integrity of game files.
     
  18. Mr_Awesomeness12 2

    Mr_Awesomeness12 2
    Expand Collapse

    Joined:
    Dec 16, 2015
    Messages:
    285
    thank you! still is weird that it glitches but at least its a fix :)
     
    • Agree Agree x 1
  19. BB6

    BB6
    Expand Collapse

    Joined:
    Apr 7, 2021
    Messages:
    1
    the adittional modification is gone for me i tried it in safemode and still doesn't work
     
    #759 BB6, Jul 7, 2021
    Last edited: Jul 7, 2021
  20. Crash Frontier

    Crash Frontier
    Expand Collapse

    Joined:
    Apr 26, 2020
    Messages:
    33
    Hello! Unfortunately, your latest hotfix did not solve the problem of the AI falling behind significantly and being half a second too late.

    I attached a 50 second clip that shows you exactly what I mean. The Blue car should hit the red like I did, but it just doesn't. No matter what I try.

    This is a big problem in scenes where there is really a lot going on, as it often depends on that half second. For example, a police car that wants to ram a getaway car from the side.

    Any chances this will be fixed soon-ish? Thanks so much for your support.

    PS: Secondly, disabling "loop" doesn't always disable it, as you can see in the video too with the red car. But that's a minor issue.
     

    Attached Files:

    • Agree Agree x 1
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice