1. Issues with the game?
    Check the Known Issues list before reporting!

    Dismiss Notice

0.23 Discussion thread

Discussion in 'General Discussion' started by Leeloo, Jun 25, 2021.

Thread Status:
Not open for further replies.
  1. Overheat

    Overheat
    Expand Collapse

    Joined:
    Jan 26, 2021
    Messages:
    71
  2. Lotiom

    Lotiom
    Expand Collapse

    Joined:
    Apr 16, 2021
    Messages:
    38
    Will the new Ultra Graphics be able to run well on my Nvidia GeForce GTX 960M with 8GB RAM and an intel I7 processor?
     
  3. BoredFish

    BoredFish
    Expand Collapse

    Joined:
    Dec 24, 2018
    Messages:
    115
    I would suggest to test it, you never know.
     
    • Agree Agree x 1
  4. Lotiom

    Lotiom
    Expand Collapse

    Joined:
    Apr 16, 2021
    Messages:
    38
    I usually get a lot of stuttering and lag spikes when I play with over 200 disabled mods. And only 7.8 GB of my ram is useable.
    --- Post updated ---
    The new Wigeon, and Pigeon remaster look incredible! Can't wait to see the memes that people make with the Wigeon.
    --- Post updated ---
    I usually average at about 20-25 FPS on high graphics.
     
    • Like Like x 1
  5. Goosah

    Goosah
    Expand Collapse
    Global Moderator
    BeamNG Team

    Joined:
    Aug 30, 2013
    Messages:
    790
    Turns out I accidentally caused the front end spikes in the last few days with a simple mistake... That should look a lot better after hotfix!
     
    • Like Like x 12
  6. HeepXJ40

    HeepXJ40
    Expand Collapse

    Joined:
    Feb 6, 2020
    Messages:
    244

    Is there a way to change the brightness/color of the ambient diffuse lghting? so far skybrightness seems to be the only thing but the results aren't anything near what I was trying to get. (Trying to get darker shadows)
     
  7. kyles1919

    kyles1919
    Expand Collapse

    Joined:
    Apr 10, 2021
    Messages:
    3
    Sooooo. Is the whole UI/NOT ABLE TO DRIVE ANYTHING, fixed yet?? Was real let down launching it after reading about the update ):.
     
    • Agree Agree x 1
  8. Logan Mikael

    Logan Mikael
    Expand Collapse

    Joined:
    Jun 4, 2020
    Messages:
    189
    don't have texture and engine sounds in broken mods
     
    #288 Logan Mikael, Jul 1, 2021
    Last edited: Jul 1, 2021
  9. Harvin9991

    Harvin9991
    Expand Collapse

    Joined:
    Oct 22, 2020
    Messages:
    3
    Thank you! i got it fixed
     
  10. TheBlueHeeler

    TheBlueHeeler
    Expand Collapse

    Joined:
    Jan 20, 2021
    Messages:
    50
    Disable RK's Highly Customizable Engines.
     
  11. Lotiom

    Lotiom
    Expand Collapse

    Joined:
    Apr 16, 2021
    Messages:
    38
    I'm interested in these new oil physics. Will there actually be a texture for oil?
    --- Post updated ---
    160 MB to go with over 200 KB/s.
     
  12. kyles1919

    kyles1919
    Expand Collapse

    Joined:
    Apr 10, 2021
    Messages:
    3
    thanks ill give it a try
     
  13. killstreak451

    killstreak451
    Expand Collapse

    Joined:
    Dec 28, 2015
    Messages:
    1,852
    With the Wideon now all i need is a zaku or gundam and i can make a picture of UC gundam
     
  14. kyles1919

    kyles1919
    Expand Collapse

    Joined:
    Apr 10, 2021
    Messages:
    3
    Quick one. Everytime i change something in the vehicle customize tab, it closes each time. It usto stay open until i would close it. now every time i select a new part it closes.
     
    • Agree Agree x 1
  15. SandwichesANDmilk

    SandwichesANDmilk
    Expand Collapse

    Joined:
    Jul 10, 2016
    Messages:
    1,447
    screenshot_2021-06-30_21-15-57.png
    breaking hinges on the wigeon doesn't work, canopy is attached via latch, same with doors, trunk is still attached via hinge, hood falls off
     
  16. imbroglio

    imbroglio
    Expand Collapse

    Joined:
    Jul 1, 2021
    Messages:
    1
    I've seen similarly strange (but slightly different) behavior.

    Differential behavior for Ibishu Hopper Crawler (default config) seems broken in strange ways.

    To reproduce: in safe mode, load the vehicle and couple the left wheels to the ground. Switch to low range, apply throttle, and something weird will happen -- it's not entirely deterministic.

    Also, the powertrain visualizer looks quite strange. The exact layout changes between restarts.

    Here are two examples. I have restarted the game in safe mode prior to each example.

    In Example A, the front diff is reported unlocked, but behaves locked. Rear diff behaves as expected.:
    a.jpg

    In Example B, the front diff behaves correctly, but also seems to control the rear diff. In the screenshot, the rear diff is reported unlocked, but behaves locked. This behavior is coupled to the commanded state of the front diff
    b.jpg
     
    • Like Like x 1
  17. Josh Grindheim

    Josh Grindheim
    Expand Collapse

    Joined:
    Feb 19, 2016
    Messages:
    57
    After driving the Wigeon around for a bit, I noticed something that wasn't specifically related to the car, but to the tires.
    Cutting straight to the point: I feel like the 145/80R10 tires (and other small tires) should have much more grip than they currently do. Even when configuring the Wigeon to weigh 1655 pounds, with the 145-width tires, it can rarely make it around corners at Utah and East Coast at the speed limit. Not only that, but braking performance is much worse than expected, assuming the tires would have as much grip as they do in real life.
    This is all coming from experience with driving a 1655-pound car on 145-width tires on the highway. It's nowhere near as sketchy, even with tires that are cracking, worn-out and have flat spots.
     
    • Agree Agree x 1
  18. supra4life

    supra4life
    Expand Collapse

    Joined:
    Oct 14, 2015
    Messages:
    419
    It steers to the Left yes
     
  19. Olrosse

    Olrosse
    Expand Collapse

    Joined:
    Jan 21, 2013
    Messages:
    105
    It appears that vehicle extensions are broken when a mod is packed, But works fine unpacked, Tested with me262 and BeamMP,

    To reproduce get the me262 from the repo, Spawn and it will be broken, Then unpack it in the mods menu, Reload and it should load just fine
     
  20. Goosah

    Goosah
    Expand Collapse
    Global Moderator
    BeamNG Team

    Joined:
    Aug 30, 2013
    Messages:
    790
    Good find! Found the underlying issue, the halfshafts and hubs are both trying to connect to the differential instead of hub to halfshaft to differential. Will be hotfixed :)
     
    • Like Like x 7
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice