0.20 Discussion thread | Use Safe Mode before reporting

Discussion in 'General Discussion' started by Leeloo, Aug 6, 2020.

  1. MrAnnoyingDude

    MrAnnoyingDude
    Expand Collapse

    Joined:
    May 4, 2016
    Messages:
    1,969
    Wait, does this all mean that Gavril was using the same frame for at least 21 years, and didn't really update something as profitable as a fullsize SUV for 14 years?

    Just how big was their financial trouble?
     
    • Agree Agree x 3
  2. Chudy T.A

    Chudy T.A
    Expand Collapse

    Joined:
    Aug 7, 2020
    Messages:
    1
    My problem after that update is
    i see only water and hear sounds, even after waiting around 30 mins, i still see only water
     

    Attached Files:

    • Beztytuu.png
    • Agree Agree x 4
  3. Agent_Y

    Agent_Y
    Expand Collapse

    Joined:
    Jul 10, 2020
    Messages:
    3,557
    I wonder why it never worked then lol
    EDIT: Apparently it never worked due to a missing comma
     
    #163 Agent_Y, Aug 7, 2020
    Last edited: Aug 7, 2020
  4. RobertGracie

    RobertGracie
    Expand Collapse

    Joined:
    Oct 15, 2013
    Messages:
    3,715
    Also i was wondering would it be possible to be able to get the Square tyres for the T-series eventually its just a suggestion
     
  5. Pavel_Gorn

    Pavel_Gorn
    Expand Collapse

    Joined:
    Apr 25, 2020
    Messages:
    2
    I have the same problem. Reinstalling the game didn't help.
     
  6. SmokingTiresGaming

    SmokingTiresGaming
    Expand Collapse

    Joined:
    Dec 3, 2015
    Messages:
    623
    Im loving the the suspects that you can chase in traffic when you are driving a police car, but there are two problems that i have encountered with suspects. Firstly the suspects despawn too quick, often by the time i have managed to turn around my police car the suspect has already been despawned. Secondly sometimes during the chase the suspect decides to suddently become innocent, this happens especially if they have a longer lead/drive behind a corner.
     
  7. Fireboy3000

    Fireboy3000
    Expand Collapse

    Joined:
    Dec 27, 2016
    Messages:
    19
    Hello,
    I love your new update and the remastered map!

    I was driving on the docks but the car encountered an invisible object near the hoists "feet"

    I recorded a very short video to show it (it happens at each hoist) :


    Thanks for your work.
     
    • Like Like x 1
  8. Bifdro

    Bifdro
    Expand Collapse

    Joined:
    Sep 29, 2017
    Messages:
    115
    The Jungle Rock Island have a river which have no the new particle effects when collides with car (As you can see, I dont standing, the car is going with 36 MPH
     

    Attached Files:

    • Bug_water_1.jpg
  9. Leeloo

    Leeloo
    Expand Collapse
    Patron Saint of Pigeons
    BeamNG Team

    Joined:
    Feb 19, 2020
    Messages:
    239
    Seeing only water:

    Confirmed - this is related to special characters in your Userfolder path. If you are on a non-English OS (Russian, Japanese, etc.), please move the Userfolder temporarily to a folder that has no special symbols (i.e. C:\BeamNG.drive) through Launcher -> Manage User folder -> Choose a new location.
     
    • Like Like x 7
    • Agree Agree x 1
  10. Bifdro

    Bifdro
    Expand Collapse

    Joined:
    Sep 29, 2017
    Messages:
    115
    Thanks! Weird bug, because this "bug" shows only here (Jungle Rock Island, only this pond)
     
  11. Geicihg

    Geicihg
    Expand Collapse

    Joined:
    Nov 19, 2017
    Messages:
    15
    upload_2020-8-7_13-10-33.png
    There is two time the Grand Marshall
     
  12. robert357

    robert357
    Expand Collapse

    Joined:
    Mar 15, 2016
    Messages:
    324
    EDIT: Also driving in high grass on industrial map makes massive FPS drops, especially in that cargo crawler area.

    Powerlines have wrong collisions. You can drive into it and then get stuck.
    screenshot_2020-08-07_12-50-53.png

    Misaligned walls on cargo cranes.
    screenshot_2020-08-07_12-58-29.png

    Small details:
    -concrete barriers looks strange for me, there is already a gate, if you want hide road texture then just make it longer
    screenshot_2020-08-07_12-52-44.png

    -the hinges on the cargo crane should be attached to the holes
    screenshot_2020-08-07_12-59-20.png

    -misaligned fence
    screenshot_2020-08-07_12-53-30.png
     
    #172 robert357, Aug 7, 2020
    Last edited: Aug 7, 2020
    • Like Like x 1
    • Agree Agree x 1
  13. GereKappo

    GereKappo
    Expand Collapse

    Joined:
    Oct 15, 2016
    Messages:
    37
    Well, i tried to reply everyone but i don't know what i did. I've been away from Forums for years now.

    Safe mode crashes when i tried it.

    Didn't see the console!

    But all the MODs are deactivated, it seems many people are having the same issue.
     
  14. den_chik

    den_chik
    Expand Collapse

    Joined:
    Dec 12, 2019
    Messages:
    724
    Isn't your issue already resolved some up here?
     
  15. GereKappo

    GereKappo
    Expand Collapse

    Joined:
    Oct 15, 2016
    Messages:
    37
    I saw his post after i posted the reply.

    I'm tryng to move the folder again, to see what happens. first try didnt work.
     
  16. Camera2004

    Camera2004
    Expand Collapse

    Joined:
    Nov 8, 2018
    Messages:
    460
    Could anyone fix the invisible wheel issue on many mods?
     
  17. DaddelZeit

    DaddelZeit
    Expand Collapse

    Joined:
    Jul 17, 2019
    Messages:
    2,676
    Fix your mods then.
     
    • Agree Agree x 2
  18. Can-06

    Can-06
    Expand Collapse

    Joined:
    Aug 7, 2013
    Messages:
    541
    Yeah, that was the problem. Deactivated the mod and it's fine.
     
  19. Agera153

    Agera153
    Expand Collapse

    Joined:
    Apr 16, 2017
    Messages:
    10
    Yup, I have this bug too. It prevents the diesel exhaust particles from coming out of the sport tailpipes, too.
    --- Post updated ---
    Also, I didn't realize that this bug reporting thread existed and I made a separate forum post; I'll link it there just in case it gets buried; Here's a bug I'm having with license plates after 0.20

    https://www.beamng.com/threads/bug-steam-license-plates-are-broken.72584/
     
  20. BombBoy4

    BombBoy4
    Expand Collapse

    Joined:
    May 16, 2015
    Messages:
    1,588
    The manual versions of the Sunburst have a weird glitch when engaging/disengaging the clutch: The driveshaft literally disconnects and moves through the passenger compartment, and sticks out under the car.


    Screenshot12.png

    Another note about clutches, I feel that the pedal feeling is off, I've set a 40% deadzone at the end of my clutch pedal and that improves it a lot. The engagement simulation feels too flat, as soon as you start to release the clutch the car starts moving, while real manuals usually have a bit of a deadzone before the bite point.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice