1. Issues with the game?
    Check the Known Issues list before reporting!

    Dismiss Notice

0.16 Discussion Thread

Discussion in 'General Discussion' started by Nadeox1, May 3, 2019.

Thread Status:
Not open for further replies.
  1. Brother_Dave

    Brother_Dave
    Expand Collapse

    Joined:
    Aug 16, 2012
    Messages:
    1,576
    UPDATE on my problem with the very slow UI:

    Seems like its only the graphical part of it that is slow, i have actually pressed the buttons before they have showed up. The cursor changes over the supposed buttons as usual even though the menu background havent changed yet. Also sliders (weather and so on) and buttons for example vehicle color change happens instantly but the visual changes in the menu doesnt happen until a few seconds later. No problem at all in World Editor btw. Tried vsync fix, blackscreen fix, clean install, no mods and so on.
     
    • Agree Agree x 4
    • Informative Informative x 1
  2. fufsgfen

    fufsgfen
    Expand Collapse

    Joined:
    Jan 10, 2017
    Messages:
    6,784
    What is your GPU and GPU driver version? Also Win10 game mode disabled?

    Also is this right at starting the game or after switching maps?

    Only way I can make slow UI happening is to run time trials, go to main menu, then gridmap, switch car hit ctrl+w and hover over tuning page sliders, then slowdown appears. But I'm running win8.1 so there can be difference with more recent windows.
     
    • Like Like x 1
  3. anselme

    anselme
    Expand Collapse

    Joined:
    Aug 5, 2016
    Messages:
    274
    I think I have the same problem, like sometimes the tachometer is late and i have to pause so the tachomter catch up.
    Do I have to disable game mode on my W10 ?
     
    • Like Like x 1
  4. Brother_Dave

    Brother_Dave
    Expand Collapse

    Joined:
    Aug 16, 2012
    Messages:
    1,576
    Its a GeForce GTX 1050 Ti OC 4GB, latest drivers.
    Geforce WIn10 game mode disabled afaik, not obvious how to do it in the latest Win10 but i think i manged to do it.
    It doesnt happen until i open a map, before i open a map its all good.
    If i let the computer idle for a while it can disappear (or at random vehicle change) but as soon as i start driving or go into a menu it gradually gets worse (as long as im in a map). Tbh i think it got better AFTER switching a map. I can say that smaller maps/less hard on the computer are better.

    Sounds like one of my problems, ingame HUD lags just as much as the menus. Make sure its disabled, can apparently effect it.
     
    • Like Like x 1
  5. NGAP NSO Shotgun Chuck

    NGAP NSO Shotgun Chuck
    Expand Collapse

    Joined:
    Mar 6, 2015
    Messages:
    1,269
    Further sitrep: with at least the same settings I was using before the update (pretty high TBH), Italy's framerate has improved just like everything else I've tried... maybe?

    I haven't tried WCA.

    I'm keeping my mods disabled for now as you never know what they might screw up with all the model tweaks and flapdoodle. I do know that a mod which adds parts and configs for the Sunburst causes all glass surfaces on official configs to show up with the dreaded orange "NO MATERIAL" error (while retaining some transparency), but I don't know which one because I have so many different config packs that I usually don't even know which config came from which mod anymore (this is probably why DuneWulff uses either JRI or custom showrooms for his thumbnails).

    This is the other reason I keep wanting to get into modding... to try to create some kind of unified sensical/lore-friendly configuration pack so people don't have to mess around with 5 different overlapping packs and never know what car is from where.

    I have finally downloaded Ytrewq's Oldburst mod bringing my total mods downloaded to 145; if Sunburst-affecting config packs don't get updated it might be interesting to know how to port them to the Oldburst instead, for reference purposes.
     
    • Agree Agree x 1
  6. Brother_Dave

    Brother_Dave
    Expand Collapse

    Joined:
    Aug 16, 2012
    Messages:
    1,576
    Remmeberberebbrbed another one; Covet Track version has a bus style steering wheel tilt to it :)
     
  7. RetroStevie

    RetroStevie
    Expand Collapse

    Joined:
    May 14, 2016
    Messages:
    304
    I've been having the exact same problem! Only on Italy though.
     
    • Informative Informative x 1
  8. Nadeox1

    Nadeox1
    Expand Collapse
    Spinning Cube
    BeamNG Team

    Joined:
    Aug 5, 2012
    Messages:
    14,657
    That's odd. We use animations on some parts of the game, for example the Italy waterfalls, which are working fine.
    Perhaps it's something in your material setup?
    Can you create a separate thread with further info please?

    The no_texture for normal maps was added in 0.15 IIRC.
    So if you have a material, with the normal texture pointing to something that does not exists, it now shows that normal mapped 'no_texture'. Earlier nothing would show up.
    As for the normals overriding each other, maybe the 'renderPriority' settings on those decals don't let them sort out correctly?

    Else please also create a separate thread with further info.
     
    • Informative Informative x 1
  9. Michaelflat

    Michaelflat
    Expand Collapse

    Joined:
    Jul 10, 2014
    Messages:
    1,536
    esbr still delivers violent starts even when you use like 10% throttle, yes it is only briefly, but still it is there, there should be a torque limit inplace, as i wouldn't like to drive the thing in real life :p since it really springs forward
     
    • Agree Agree x 1
  10. JeffTesta

    JeffTesta
    Expand Collapse

    Joined:
    Dec 6, 2017
    Messages:
    71
    The 6.0 diesel in the Roamer has a stumble/hesitation in the sound between 1900-2100 RPM with a manual transmission. Sounds like a misfire or something. May be related to the sound sample for that rev range. Also it seems to rev really fast with no load even with a heavy flywheel.
     
    • Like Like x 1
  11. synsol

    synsol
    Expand Collapse
    QA Lead
    BeamNG Team

    Joined:
    Aug 4, 2013
    Messages:
    1,451
    • Like Like x 4
    • Informative Informative x 1
  12. CN877

    CN877
    Expand Collapse

    Joined:
    Jun 27, 2017
    Messages:
    1,456
    I just read the devblog and I just wanted to say to all the developers that you guys have done a great job and put in a lot of hard work over the last week :)

    It seems you have resolved almost every issue that has been reported which is really awesome to see! :D

    Plus it's a cool feeling to have the bugs I reported mentioned to be fixed in the devblog, at least I feel I am contributing in some way
     
    • Like Like x 7
    • Agree Agree x 2
  13. Confused_Deer43

    Confused_Deer43
    Expand Collapse

    Joined:
    Jun 8, 2013
    Messages:
    400
    Just curious, what does the "disable rich presence" option do in the UI options?
     
    • Agree Agree x 2
  14. FLyInG 2 YoUr SoUL

    FLyInG 2 YoUr SoUL
    Expand Collapse

    Joined:
    May 31, 2016
    Messages:
    4,839
    Seconded. Impressive list of changes and improvements, in a very short timeframe, no less!

    Thank you! :)
     
    • Agree Agree x 3
  15. fufsgfen

    fufsgfen
    Expand Collapse

    Joined:
    Jan 10, 2017
    Messages:
    6,784
    Rich presence shows in Steam which car and map you play, disabling that prevents steam showing such information.
    --- Post updated ---
    Coffee > sleep :)
     
    • Informative Informative x 4
  16. Sithhy™

    Sithhy™
    Expand Collapse

    Joined:
    Apr 5, 2017
    Messages:
    3,295
    Could it be made so when you switch to the diesel engine in the D-Series etc. the fuel tank also switches automatically to diesel? Right now you have to do it yourself :(
    upload_2019-5-9_18-43-30.png

    The other thing is that you can have both spare wheels equipped on the Hopper... Which makes them both fall off o_O
    upload_2019-5-9_18-44-37.png
     
    • Agree Agree x 4
    • Informative Informative x 2
  17. PabloMM

    PabloMM
    Expand Collapse

    Joined:
    Aug 13, 2017
    Messages:
    401
    If i crash with etk800 with engine failure, the icon in the dashboard still there even if i reload the car
     
  18. roy99669

    roy99669
    Expand Collapse

    Joined:
    Aug 24, 2012
    Messages:
    298
    Both the front disc brakes and rear drum brakes seem to be clipping through the 14x6 classic steel wheels on the Barstow. This happens on all the Barstow configs that use these wheels.
     

    Attached Files:

    • screenshot_2019-05-09_18-54-46.jpg
    • screenshot_2019-05-09_18-55-58.jpg
    • Agree Agree x 1
  19. The Stig Is A Spy

    The Stig Is A Spy
    Expand Collapse

    Joined:
    Apr 11, 2018
    Messages:
    67
    I'm actually getting Renault vibes from the yellow/black colour scheme and the front fascia, what with the line between the headlights and what I believe to be checkerboard patterns between the bumper vents.
     
    • Agree Agree x 2
  20. JZStudios

    JZStudios
    Expand Collapse

    Joined:
    Feb 23, 2016
    Messages:
    342
    I noticed on Italy I was driving around the walls of a coastal castle and there's a weird invisible wall. I think it was near Norte? I'm not 100% on the map locations. There's clear space to squeeze through but it hits an invisible wall and breaks the steering.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice