0.16 Discussion Thread

Discussion in 'General Discussion' started by Nadeox1, May 3, 2019.

Thread Status:
Not open for further replies.
  1. MrAngry

    MrAngry
    Expand Collapse

    Joined:
    Sep 5, 2013
    Messages:
    662
  2. Elliott Benson

    Elliott Benson
    Expand Collapse

    Joined:
    Dec 24, 2018
    Messages:
    56
    I think the new update might of broken a mod (Ibishu Kashira gen2) and broke the text on the main screen. It has borders and kinda pixelated.
     
  3. Tommy1995

    Tommy1995
    Expand Collapse

    Joined:
    Dec 22, 2014
    Messages:
    3,841
    Fine here!
     
  4. Nathan24™

    Nathan24™
    Expand Collapse

    Joined:
    Apr 18, 2017
    Messages:
    2,604
    Will the game eventually receive proper body style configurations and variants for the vehicles that seem to be seriously begging for some? I bet the Moonhawk will be a really good candidate for this because a lot of cars from that time came in loads of body styles (convertibles, 4-door sedans, station wagons, utes, and heck, even limousines). ;)
     
    #284 Nathan24™, May 4, 2019
    Last edited: May 5, 2019
  5. Elliott Benson

    Elliott Benson
    Expand Collapse

    Joined:
    Dec 24, 2018
    Messages:
    56
    upload_2019-5-4_18-1-45.jpeg
    Look at the repository text. ^
    upload_2019-5-4_18-1-7.jpeg
     

    Attached Files:

    • upload_2019-5-4_18-0-46.jpeg
  6. brien_w

    brien_w
    Expand Collapse

    Joined:
    Dec 24, 2016
    Messages:
    1,798
    Changed the color and it still didn't work.
     
  7. Shelby 427

    Shelby 427
    Expand Collapse

    Joined:
    Jan 5, 2017
    Messages:
    815
    Moonhawk's body separates from the frame in most crashes now, 100MPH t bone pushes the body most of the way off the frame with a rollcage installed, here's a 40MPH crash just clipping the roof on this ramp, the single shift light is floating as well
     

    Attached Files:

    • screenshot_2019-05-04_17-07-04.jpg
    #287 Shelby 427, May 5, 2019
    Last edited: May 5, 2019
  8. brien_w

    brien_w
    Expand Collapse

    Joined:
    Dec 24, 2016
    Messages:
    1,798
    Update: If I make the color fully chrome, all the glitchiness went away.
     
  9. Shotgun Chuck

    Shotgun Chuck
    Expand Collapse

    Joined:
    Mar 6, 2015
    Messages:
    1,362
    Be all that as it may, you have still renewed my vigor to learn to model, just so I can make a fender kit for the Sunburst. I understand better now but I still think that with the less-defined fender bulges the side comes out looking like literally nothing - simultaneously boxy and curvy in a way that makes the car look way longer and narrower than it actually is. No hipline, really no lines at all, just a slight curve for the front fender into a completely straight beltline for the rest of the car.
     
  10. fufsgfen

    fufsgfen
    Expand Collapse

    Joined:
    Jan 10, 2017
    Messages:
    7,054
    Any mods? Seems to have exhaust here.
     
  11. Tuner from America

    Tuner from America
    Expand Collapse

    Joined:
    Mar 30, 2018
    Messages:
    1,193
    Well I'm usually lucky for new updates and don't experience any bugs or glitches that serious or often, but not even 10 minutes ago when I got onto BeamNG.drive the menu was going over some cinematic shots of ECA and it started to look like my old TV when it pans over the coastal part of the outer highway. Doesn't happen with any other cinematic shots of ECA. haven't seen JRI, WCA, Hirochi Speedway, Italy, Utah, Etc. Yet
    tgyre.png Evid3nce.png
     
  12. isaac Don

    isaac Don
    Expand Collapse

    Joined:
    Apr 13, 2018
    Messages:
    6
    esc for esbrs are not working while in reverse
     
  13. Dat-Mudkip

    Dat-Mudkip
    Expand Collapse

    Joined:
    Dec 6, 2015
    Messages:
    25
    Could be because I'm using a potato PC, but the time needed to exit to main menu has skyrocketed.
     
    • Agree Agree x 1
  14. 98crownvic

    98crownvic
    Expand Collapse

    Joined:
    Jul 14, 2016
    Messages:
    1,592
    Hmm. What's odd is that I'd made no changes to the map whatsoever and I had all my mods disabled, game freshly installed, etc. Looking through some logs, it's saying I'm missing the shipping container asset as well as some of the gas stations, however when I look in the art folder where they should be, they're all there. It's as if they can't be accessed or found for some reason. I'm still having no luck, are there any next steps? Thanks in advance.
     
  15. Smokerhands

    Smokerhands
    Expand Collapse

    Joined:
    May 24, 2015
    Messages:
    4
    I'm having the same issue, plus it takes min easy 5 minutes to load maps like east coast / italy, previously it would load in less than 1 min
     
    • Agree Agree x 1
  16. Shotgun Chuck

    Shotgun Chuck
    Expand Collapse

    Joined:
    Mar 6, 2015
    Messages:
    1,362
    Now that I've had time to actually mess around with the new version a little, I can report:

    -The game does seem to run a little smoother now, but I'm not sure if that's just placebo effect.

    -The graphical glitches that show up in the menu do not exist for me within the game itself. Only the background cinematic pans are affected.

    -However, the UI lags hard with too many apps up at once, and the line between "acceptable" and "too many" seems fairly fine. In 15.4 (Steam never updated beyond that) I could have about every car-analysis app in the game open at once and they'd only start to get choppy after a lot of driving, however the same setup causes the UI to run at about 1-2 FPS in 16. Game behind it stays perfectly smooth, but the UI including tachometer is basically unusable.

    -I want my muscle fender Sunburst
     
    • Agree Agree x 1
  17. BeamNG.Lover2002

    BeamNG.Lover2002
    Expand Collapse

    Joined:
    Nov 6, 2018
    Messages:
    189
    Beam is more laggy when driving on maps so is the UI i used to be able to use high now i have to use normal graphics

    Can someone explain why it is more laggy?
     
    • Agree Agree x 1
  18. Toron Beldevar

    Toron Beldevar
    Expand Collapse

    Joined:
    Aug 2, 2014
    Messages:
    323
    I'm not sure if this was intentional, but when I press CTRL on my keyboard, the nodegrabber doesn't appear until I try clicking on the car, then it disappears when I let go of the car even as I still hold down the key. (Also, this is fresh installation, no mods whatsoever.)

    Okay, so starting a new game seems to fix the problem, node grabbing works fine it seems. It's only when I reload "main LUA instance" that the nodegrabber stops working correctly.
     
    #298 Toron Beldevar, May 5, 2019
    Last edited: May 5, 2019
  19. enjoyinorc6742

    enjoyinorc6742
    Expand Collapse

    Joined:
    Dec 24, 2015
    Messages:
    1,985
    very minor bug report but one of the 6 lug wheels got a k in it's name. Gavrilks Terra-XT 17x9 Wheels, both front and rear....
     
  20. Shotgun Chuck

    Shotgun Chuck
    Expand Collapse

    Joined:
    Mar 6, 2015
    Messages:
    1,362
    After further messing around I have determined that the engine-thermal-debug app lags the UI more than most apps, and that having it up at the same time as brake thermal debug is what drags the UI to its knees.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice