1. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    0.22 Bug Reporting thread
    Solutions and more information may already be available.

West Coast Objects Not Loaded

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by lancer97224, Feb 8, 2021.

  1. lancer97224

    lancer97224
    Expand Collapse

    Joined:
    Jan 23, 2019
    Messages:
    14
    So...um...this is the problem:
    When I loaded into West Coast, most buildings, bridges are GONE. I tried to enter Safe Mode, it worked, but if it's normal mode, all the things disappeared again...I have no mods, no other vehicles, but if I enter West Coast, the bug shown.
    Reinstalled, still the same. Someone plz help me.
    bngbugs.jpg
    Edit: It can run perfectly on my tablet, so I'm more confused XD.
     
    #1 lancer97224, Feb 8, 2021
    Last edited: Feb 9, 2021
  2. Fluffy Panda

    Fluffy Panda
    Expand Collapse
    Global Moderator
    BeamNG Team

    Joined:
    Sep 16, 2020
    Messages:
    241
    Hi,

    Rename your Userfolder. The game will create a new Userfolder. Then you can move your mods one by one.
     
  3. lancer97224

    lancer97224
    Expand Collapse

    Joined:
    Jan 23, 2019
    Messages:
    14
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice