1. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    0.22 Bug Reporting thread
    Solutions and more information may already be available.

Wentward Bus does not spawn since update

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by Orangematz, Dec 21, 2018.

  1. Orangematz

    Orangematz
    Expand Collapse

    Joined:
    Jun 2, 2017
    Messages:
    14
    Hi,

    Since the update, my Wentward bus no longer spawns; it says Error in vehicle/object. Please verify installation and installed mods.

     
  2. Ytrewq

    Ytrewq
    Expand Collapse

    Joined:
    Dec 6, 2014
    Messages:
    2,357
    Mod conflict.
     
  3. Orangematz

    Orangematz
    Expand Collapse

    Joined:
    Jun 2, 2017
    Messages:
    14
    Do you know if there is any way to narrow down which mod may be causing this?
     
  4. Michaelflat

    Michaelflat
    Expand Collapse

    Joined:
    Jul 10, 2014
    Messages:
    1,678
    all i can say is it isn't my mod :p

    Disable all mods for the wentward, then gradually turn them on, and when it breaks the game, you have found which one it is.
     
  5. Orangematz

    Orangematz
    Expand Collapse

    Joined:
    Jun 2, 2017
    Messages:
    14
    Thank you for your help. It turned out to be the Citybus Hybrid Drivetrain for me.
     
  6. Michaelflat

    Michaelflat
    Expand Collapse

    Joined:
    Jul 10, 2014
    Messages:
    1,678
    I think there was an update to that mod, I updated it and it works fine.
     
    • Agree Agree x 2
  7. Orangematz

    Orangematz
    Expand Collapse

    Joined:
    Jun 2, 2017
    Messages:
    14
    Yes, this is correct, I had an older version. It now works with the update.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice