1. Issues with the game?
    Check the Known Issues list before reporting!

    Dismiss Notice
  2. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    0.25 Bug Reporting thread
    Solutions and more information may already be available.

Unknown Error Disabling My Vehicle

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by FantomPlayerTV, Jun 26, 2022.

  1. FantomPlayerTV

    FantomPlayerTV
    Expand Collapse

    Joined:
    Feb 12, 2021
    Messages:
    3
    Hello, I've been playing beam for a very long time and ever since the new update came out i have been having this issue where on ANY vehicle i will press w to move forward and i will hit 20-40 mph and the console will say disabling all vehicle LUA for some reason. I have uninstalled the game and all of its relating files, i have no mods installed even at the time of update, I honestly have no idea what could be causing this issue to occur. upload_2022-6-26_11-13-6.png
     

    Attached Files:

    • upload_2022-6-26_11-12-59.png
  2. WheelMaster74

    WheelMaster74
    Expand Collapse

    Joined:
    Mar 16, 2019
    Messages:
    266
    Have you tried in safe mode ? Also make sure you try to verify your game files through steam .
     
  3. FantomPlayerTV

    FantomPlayerTV
    Expand Collapse

    Joined:
    Feb 12, 2021
    Messages:
    3
    i have gone through safe mode and it does work, i verified my files in both beam and steam and it never threw any errors back
     
  4. WheelMaster74

    WheelMaster74
    Expand Collapse

    Joined:
    Mar 16, 2019
    Messages:
    266
    Hmm .. Strange. I would say its a conflicting mod but you mentioned they are all uninstalled . Im sorry I couldnt help .
     
  5. FantomPlayerTV

    FantomPlayerTV
    Expand Collapse

    Joined:
    Feb 12, 2021
    Messages:
    3
    its all good, hopefully someone on the dev team sees my post soon
     
    • Agree Agree x 1
  6. angelo234

    angelo234
    Expand Collapse
    Junior Programmer
    BeamNG Team

    Joined:
    Aug 11, 2017
    Messages:
    433
    Hey there, please go to this link to report your issue https://supportid.beamng.com/ and please post the support ID so I can take a look at the full error in detail.
     
  7. WheelMaster74

    WheelMaster74
    Expand Collapse

    Joined:
    Mar 16, 2019
    Messages:
    266
    There you go homie, they seen it .
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice