1. Issues with the game?
    Check the Known Issues list before reporting!

    Dismiss Notice

The sound is too low

Discussion in 'General Discussion' started by 박현진, Sep 8, 2021.

  1. 박현진

    박현진
    Expand Collapse

    Joined:
    Mar 26, 2021
    Messages:
    240
    From some point on, the sound of the game became too quiet. At first, it was loud enough to hurt my ears if I raise the volume to 100, but now I can't hear it well even if I raise it to 100. Is it just a matter of earphones?
     
  2. Turbo49>

    Turbo49>
    Expand Collapse

    Joined:
    Apr 1, 2021
    Messages:
    1,574
    Maybe go in the audi options in-game ?
     
  3. 박현진

    박현진
    Expand Collapse

    Joined:
    Mar 26, 2021
    Messages:
    240
    I set it to the maximum, but the sound remains the same.
     
  4. TDK

    TDK
    Expand Collapse
    FLIT KILLS MOTHS
    BeamNG Team

    Joined:
    Dec 17, 2017
    Messages:
    366
    It could be a number of things.... but firstly, if anything is too loud for your ears, turn it down for goodness sake. All you are going to do is damage your ears!

    BeamNG is certainly quieter than other racing games as we are trying to achieve a higher dynamic range, rather than all vehicles simply being loud. Because the vehicles are highly configurable, we need the volume headroom to allow the vehicle to get louder as you change parts to make it more powerful etc.

    It also depends on the output impedance of whatever you're plugging your headphones in to, and the input impedance required for your headphones. Getting this wrong can not only make your headphones quiet, but can also make them sound really bad - have a read here - https://producerhive.com/ask-the-hive/headphone-impedance-guide/
     
    • Like Like x 2
    • Agree Agree x 1
  5. SKB

    SKB
    Expand Collapse

    Joined:
    Apr 22, 2017
    Messages:
    1,732
    You might want to go to your windows sound settings and turn on Loudness Equalizer.. worked for me, since, I had to crank up all my audio (windows and headphone audio) to max to hear the vivace i3 idle..
     
  6. Sithhy™

    Sithhy™
    Expand Collapse

    Joined:
    Apr 5, 2017
    Messages:
    3,193
    Did you even check the Windows volume mixer (or whatever it's called in English)? BeamNG might've gotten its sound volume reduced somehow & that's why it's quiet as compared to other applications
     
    • Agree Agree x 1
  7. SKB

    SKB
    Expand Collapse

    Joined:
    Apr 22, 2017
    Messages:
    1,732
    If this was directed at me, yes, I did, all the sound levels were at max. Even the in game one. The windows sounds were the first thing I checked.
    Considering my laptop is over 5 years old now, it might be the headphone output that might have gotten problematic.. so loudness EQ helped..
     
    • Like Like x 1
  8. S.Ali.M

    S.Ali.M
    Expand Collapse

    Joined:
    Jan 12, 2021
    Messages:
    995
    It happened to me too since 0.23. My volume was 6 (idk how but my handsfree can make the sounds very loud) but now I gotta use 10 or 12 to hear something. But it's not about all of my pc sounds, when I'm playing beam, if I get an error from computer the error sound is very very loud and hurts my ears but beam sounds play with a low volume
     
    • Agree Agree x 1
  9. 박현진

    박현진
    Expand Collapse

    Joined:
    Mar 26, 2021
    Messages:
    240
    After looking through many things, I found out that my old earphones were a problem. Thank you!:)
     
    • Like Like x 1
  10. SKB

    SKB
    Expand Collapse

    Joined:
    Apr 22, 2017
    Messages:
    1,732
    Happy to help:)
     
    • Like Like x 1
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice