Unsolved T-Series won't start, show a speedometer, or let me turn the wheels when i spawn it

Discussion in 'Mod Support' started by superpowerdmuffin123, May 24, 2022.

  1. superpowerdmuffin123

    superpowerdmuffin123
    Expand Collapse

    Joined:
    Jan 17, 2020
    Messages:
    1
    So, I just got the T-Series expansion pack and when I did it worked perfectly fine and I could drive the T-Series. BUt then I shut the game down for a little and then came back to it and opened it back up. Then after I did that the T-Series wouldn't work. Not even the base models that didn't come with the mod. I've tried uninstalling it then reinstalling it, deactivating it and reactivating it, and shutting the game down then turning it back on. Nothing helped. That picture down there is what it looks like when I spawn it, and I do not have the speedometer turned off.
    --- Post updated ---
    Also, when I try to start the truck it tries to start but never does
     

    Attached Files:

    • Screenshot61.png
  2. bitelaserkhalif

    bitelaserkhalif
    Expand Collapse

    Joined:
    Mar 7, 2021
    Messages:
    20
    This problem is shared with MAN TGS and europe semi truck mod, apparently some controller are broken because the lua error
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice