1. Game not starting lately?
    Fixed in 0.19.4.2
    More information available here

    Dismiss Notice
  2. Intel iGPU (6xx series) crashes
    Fixed drivers available!
    Instructions here

    Dismiss Notice
  3. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    0.19 Bug Reporting thread
    Solutions and more information may already be available.

Slot not showing in game

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by NistingurA, Apr 22, 2020.

  1. NistingurA

    NistingurA
    Expand Collapse

    Joined:
    Nov 22, 2013
    Messages:
    2,097
    Good afternoon,
    so, I've worked on a small mod where I can swap around the blow off sound for the old Pessima.
    My only problem still is, the slot wont show up in game, funny thing is, I got it to work once, I rebooted the later, and it didn't show up anymore. Now I've been trying around different things in the engine.jbeam of my car, but no result so far.

    Here is the slot for the Bov in the ECU of the car (this is a Vivace I5 swapped Pessima)
    upload_2020-4-22_16-18-49.png
    upload_2020-4-22_16-19-14.png
    upload_2020-4-22_16-1-35.png

    I had the slot in the engine before, but I swapped it to check if it works in the ECU, which makes 0 differece.

    Any help would be appreciated
     
    #1 NistingurA, Apr 22, 2020
    Last edited: Apr 22, 2020
  2. Nadeox1

    Nadeox1
    Expand Collapse
    Administrator
    BeamNG Team

    Joined:
    Aug 5, 2012
    Messages:
    14,638
    Check if the Jbeam file that contains the actual part is valid. If not, the part won't show up since there is no parts to select.
     
  3. NistingurA

    NistingurA
    Expand Collapse

    Joined:
    Nov 22, 2013
    Messages:
    2,097
    The jbeam itself is completely fine, the car drives and makes noise, as it should (it´s within the engine.jbeam of the car)
    upload_2020-4-22_16-26-52.png


    EDIT: I fixed it, a zip file within the unpacked folder containing an older version of this mod was the cause of the jbeam not being updated.
     
    #3 NistingurA, Apr 22, 2020
    Last edited: Apr 22, 2020
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice