1. Issues with the game?
    Check the Known Issues list before reporting!

    Dismiss Notice
  2. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    0.25 Bug Reporting thread
    Solutions and more information may already be available.

Silver Valley mod not showing up

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by Ren01, Oct 18, 2021.

  1. Ren01

    Ren01
    Expand Collapse

    Joined:
    Oct 18, 2021
    Messages:
    4
    Hello! I apologize if this is addressed elsewhere but when I searched I couldn't find it. I downloaded the Silver Valley mod (area 51), it is a newer mod and should work. It is showing in the repository as active but not available as a map. I have cleared the cache as well as restarted the computer as well as reinstalled the mod. Nothing is working. Searched the net for help too but nothing. Any advice or help would be amazing :)
     
  2. elpaloJDM

    elpaloJDM
    Expand Collapse

    Joined:
    Mar 26, 2021
    Messages:
    29
    Try deactivating all the mods you have, leaving only the Silver Valley mod active.
     
  3. Ren01

    Ren01
    Expand Collapse

    Joined:
    Oct 18, 2021
    Messages:
    4
    Thank you so much for replying, I so appreciate it. Ok so I tried it and still not showing up, I restarted after deactivating and still not showing up. It is so weird it is showing as active but just nowhere to be found. It should be showing up in Freeroam, right? I feel like I'm losing my mind lol.
     
  4. elpaloJDM

    elpaloJDM
    Expand Collapse

    Joined:
    Mar 26, 2021
    Messages:
    29
    ummm, the only thing I can think of would be to perform a clean install of the game. other than that, I can't think of anything else that would help.
     
  5. MrJavelin

    MrJavelin
    Expand Collapse

    Joined:
    Apr 21, 2019
    Messages:
    661
    The issue is that it wasn't packed correctly
    It goes "silver_valley.zip/silver_valley" when it should go "silver_valley.zip/levels/silver_valley"
     
    • Like Like x 1
  6. Ren01

    Ren01
    Expand Collapse

    Joined:
    Oct 18, 2021
    Messages:
    4
    Sorry I am still rather new to all of this...so just wondering - is this something I can fix? Or is it a problem with the mod?
     
  7. S.Ali.M

    S.Ali.M
    Expand Collapse

    Joined:
    Jan 12, 2021
    Messages:
    1,080
    In the main menu, go to mod manager, find the silver valley mod, click at it, click at "Unpack"", most of the time the mod unpacker fixes problems like this, if it fixed the problem pack the mod again (to prevent performance issues) but if it didn't fix the problem, lemme know to teach you how to fix this problem by hand
     
  8. Ren01

    Ren01
    Expand Collapse

    Joined:
    Oct 18, 2021
    Messages:
    4
    You are AMAZING! Thank you so much, it worked! I so appreciate your help, thank you so much!!!!
     
    • Like Like x 1
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice