Non-appearing custom engine

Discussion in 'Mod Support' started by Erikpro333GamingYT, Oct 26, 2017.

  1. Erikpro333GamingYT

    Erikpro333GamingYT
    Expand Collapse

    Joined:
    Sep 14, 2016
    Messages:
    16
    I am creating a mod for the covet and the biggest feature is going to be a powerful I4 (or maybe a V8(could also be a F4)). I have edited the .jbeam file to make the engine, gearbox and even a custom clutch, then I packed it into a .zip file and put it in the mods folder and it doesn't show up in the parts selector. Could use some help if anyone could. Btw, I know it isn't a directory error.
     
  2. Ytrewq

    Ytrewq
    Expand Collapse

    Joined:
    Dec 6, 2014
    Messages:
    2,272
    Upload the zip file please.
     
  3. Erikpro333GamingYT

    Erikpro333GamingYT
    Expand Collapse

    Joined:
    Sep 14, 2016
    Messages:
    16
    Here it is.
     

    Attached Files:

  4. Ytrewq

    Ytrewq
    Expand Collapse

    Joined:
    Dec 6, 2014
    Messages:
    2,272
    Your "Vehicles" folder name has a capital V, while it should be named "vehicles"
     
  5. Erikpro333GamingYT

    Erikpro333GamingYT
    Expand Collapse

    Joined:
    Sep 14, 2016
    Messages:
    16
    Fixed that issue, but the engine isn't still showing up in the parts selector.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice