1. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    0.23 Bug Reporting thread
    Solutions and more information may already be available.

Need to truly delete old ECUSA to make way for new

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by Dr.Balbarian, Aug 17, 2019.

  1. Dr.Balbarian

    Dr.Balbarian
    Expand Collapse

    Joined:
    May 4, 2016
    Messages:
    106
    I did an edit to ECUSA a while ago, and when I went to save it as it's own map, it overwrote the original ECUSA. Now I have the old and new ECUSA overlayed on eachother with tons of material errors, and I cannot seem to fix it, is there a way to ACTUALLY delete the old ECUSA, and install the new one without my botched save? No other map is messed up.

     
  2. jerrie

    jerrie
    Expand Collapse

    Joined:
    Nov 5, 2017
    Messages:
    1,238
    try going to documents/beamng.drive/levels and delete the east coast usa folder
     
  3. Dr.Balbarian

    Dr.Balbarian
    Expand Collapse

    Joined:
    May 4, 2016
    Messages:
    106
    Have done that, also uninstalled the whole game, I also tried deleting my cloud saves, as I noticed even with no mods, and everything freshly installed, I still have some deleted maps show up, and all of my vehicle configs show up too.

    If I could just do a true uninstall on steam where it truly gets rid of all the games data, I figure that might fix it. But I cannot seem to get the game to 100% truly uninstall only steams half a**ed uninstall.
     
  4. jerrie

    jerrie
    Expand Collapse

    Joined:
    Nov 5, 2017
    Messages:
    1,238
    I see, sorry but i cant help in that case. Hirochi raceway for me had similar problems, untill i deleted its folder in documents/beamng.drive/levels. Good luck with this
     
    • Like Like x 1
  5. Dr.Balbarian

    Dr.Balbarian
    Expand Collapse

    Joined:
    May 4, 2016
    Messages:
    106
    -Bump-
     
    • Informative Informative x 2
  6. Danhop1980

    Danhop1980
    Expand Collapse

    Joined:
    Aug 19, 2019
    Messages:
    1
     
  7. arcticmac101

    arcticmac101
    Expand Collapse

    Joined:
    Feb 3, 2015
    Messages:
    14
    Same thing for me too. :(
     
  8. Dr.Balbarian

    Dr.Balbarian
    Expand Collapse

    Joined:
    May 4, 2016
    Messages:
    106
    So I found out I was deleting the wrong ECUSA. Apparently a mod I had had the same exact name as the typical ECUSA file, so I deleted the correct one and bam, it works now.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice