Outdated More Features Mod 12.0 - BeamNG.drive 0.11.0.x

Discussion in 'Mods and Skins' started by StinchinStein, Dec 19, 2015.

  1. StinchinStein

    StinchinStein
    Expand Collapse

    Joined:
    Jul 16, 2014
    Messages:
    736
    None as of now. Might be added later, but I've been working on another project (as seen here; Might be released, might not be)
     
  2. B727ClassicFlyer

    B727ClassicFlyer
    Expand Collapse

    Joined:
    Feb 9, 2013
    Messages:
    2,177
    Door ajar chimes? I wonder how hard would one be to implement with the current LUA?
     
    • Like Like x 1
  3. Razr7

    Razr7
    Expand Collapse

    Joined:
    Jan 2, 2017
    Messages:
    34
    How would write a .json file for vehicles to work with this mod
     
  4. wolfie252005

    wolfie252005
    Expand Collapse

    Joined:
    Jul 16, 2016
    Messages:
    3
    can you give me a tutorial on how to add this to modded vehicles please!:) because i want to add this t the Ibishu Dove mod
     
  5. Jeremy_GR

    Jeremy_GR
    Expand Collapse

    Joined:
    Feb 17, 2017
    Messages:
    52
    Does it works in 0.8 update of the game ?
    --- Post updated ---
    Does it works on the 0.8 update ?
     
  6. Nadeox1

    Nadeox1
    Expand Collapse
    Spinning Cube
    BeamNG Team

    Joined:
    Aug 5, 2012
    Messages:
    14,656
    It's written in the title of the thread.
     
  7. Jeremy_GR

    Jeremy_GR
    Expand Collapse

    Joined:
    Feb 17, 2017
    Messages:
    52
    i thought it was the mod version my bad
    --- Post updated ---
    Actually it doesn't work on my 0.8 version :( Everthing is off in the car and when trying the Keys in the top right it doesn't do anything help pls
     
  8. StinchinStein

    StinchinStein
    Expand Collapse

    Joined:
    Jul 16, 2014
    Messages:
    736
    First part in the thread title (before '-') is mod version, second part is BeamNG version it's made for.

    What's the issue? Does it show any errors in the console?
     
  9. jtreign9097

    jtreign9097
    Expand Collapse

    Joined:
    Aug 22, 2013
    Messages:
    186
    I don't have any mods just mostly stock vehicles with configs and a few maps... vehicles will load but freeze and UI freezes until i disable the mod. im using latest Beamng version 0.8.0.1
     
    #909 jtreign9097, Mar 13, 2017
    Last edited: Mar 13, 2017
  10. holographicdreams

    holographicdreams
    Expand Collapse

    Joined:
    Jul 14, 2016
    Messages:
    323
    Have you tried clearing cache, or safe mode?
     
  11. jtreign9097

    jtreign9097
    Expand Collapse

    Joined:
    Aug 22, 2013
    Messages:
    186
    No but will try clearing the cache... does the battery really drain and does dash light come on run position before start?
     
  12. Bobby Joe

    Bobby Joe
    Expand Collapse

    Joined:
    Jul 19, 2016
    Messages:
    60
    Does it still have the keyboard controls?
     
  13. Jeremy_GR

    Jeremy_GR
    Expand Collapse

    Joined:
    Feb 17, 2017
    Messages:
    52
    i don't know But all i can tell you its i had to do a manipulation with the game when the mod is installed and when i run the game the PLAY button shows up in a grey color and don't let me like press it and play i had to run the game without the mod installed in it then add the mod while the game running so i can play , but when i launch a map the car is completely Off and when i try to break it up there is no sound it does the same thing as the "Fatal Car exeption Please reload the vehicle" error but there is no error Help (PS : i don't really speak english i'm french :) )
     
  14. NotifiedGaming

    NotifiedGaming
    Expand Collapse

    Joined:
    Mar 18, 2017
    Messages:
    1
  15. BuggattiVitesse1

    BuggattiVitesse1
    Expand Collapse
    Banned

    Joined:
    Jan 14, 2017
    Messages:
    145
    the turn signal sounds don't really work. why?
     
  16. Bobby Joe

    Bobby Joe
    Expand Collapse

    Joined:
    Jul 19, 2016
    Messages:
    60
    Try reinstalling the mod. It is working for me
     
  17. BuggattiVitesse1

    BuggattiVitesse1
    Expand Collapse
    Banned

    Joined:
    Jan 14, 2017
    Messages:
    145
    still no turn signal sound
     
  18. Bobby Joe

    Bobby Joe
    Expand Collapse

    Joined:
    Jul 19, 2016
    Messages:
    60
    Okay
    I can't help you with that
     
  19. Y4123

    Y4123
    Expand Collapse

    Joined:
    Feb 15, 2017
    Messages:
    421
    It apparently doesn't work anymore :(
    because my game grey screens
     
  20. BuggattiVitesse1

    BuggattiVitesse1
    Expand Collapse
    Banned

    Joined:
    Jan 14, 2017
    Messages:
    145
    the only sound that work are the igniton, engine starter and the horn sounds
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice