1. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    Solutions and more information may already be available.

I'm still getting the old home screen animations on my BeamNG.drive. Any help?

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by AN2Felllla, Dec 30, 2019.

  1. AN2Felllla

    AN2Felllla
    Expand Collapse

    Joined:
    Sep 17, 2018
    Messages:
    16
    For some reason, I'm still getting the old home screen animations. I've seen other people's screenshots and videos of the game and they all have a slide show of the new maps and stuff, where as I'm still getting these old things.
    I've deleted all my mods and reinstalled the game and I'm still getting these. In safe mode I have the new animations but all of my reconfigured controls are reset, which is kinda annoying lol.



    INFO:
    Device: HP b24-017a
    OS: Windows 10 version 1903
    Game version: v0.18.4.0.9534

    Any help will be appreciated. :)
     
  2. PriusRepellent

    PriusRepellent
    Expand Collapse

    Joined:
    Mar 19, 2018
    Messages:
    251
    Try clearing cache. Reinstalling the game won't necessarily clear that.
     
  3. AN2Felllla

    AN2Felllla
    Expand Collapse

    Joined:
    Sep 17, 2018
    Messages:
    16
    I just cleared cache... and it's still happening :(
     
  4. SuperAusten64

    SuperAusten64
    Expand Collapse

    Joined:
    Jul 5, 2019
    Messages:
    585
    Go into the graphics settings and change "Video scaled" to "Images scaled."
     
    • Agree Agree x 3
  5. AN2Felllla

    AN2Felllla
    Expand Collapse

    Joined:
    Sep 17, 2018
    Messages:
    16
    That worked! Thanks!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice