How do I fix this?

Discussion in 'General Discussion' started by Rush_thewolf, Jun 10, 2021.

  1. Rush_thewolf

    Rush_thewolf
    Expand Collapse

    Joined:
    Jun 25, 2020
    Messages:
    18
    It happens with every Roamer



    (Sorry for posting such dumb questions, I need help)
     

    Attached Files:

    • Screenshot_78.png
  2. _Diamond_Coal_

    _Diamond_Coal_
    Expand Collapse

    Joined:
    Apr 5, 2019
    Messages:
    505
    Most likely outdated mod. Try to disable all mods and clear cache
     
    • Agree Agree x 2
  3. Rush_thewolf

    Rush_thewolf
    Expand Collapse

    Joined:
    Jun 25, 2020
    Messages:
    18
    So delete all my mods?
    --- Post updated ---
    Again!
     

    Attached Files:

    • Screenshot_79.png
  4. _Diamond_Coal_

    _Diamond_Coal_
    Expand Collapse

    Joined:
    Apr 5, 2019
    Messages:
    505
    disable, not delete
     
  5. ThatCarGuyDownTheStreet

    ThatCarGuyDownTheStreet
    Expand Collapse

    Joined:
    Mar 30, 2017
    Messages:
    2,260
    Definitely conflicting mods. Deactivate them through the mod manager and clear your cache. Some mods just don't mix/break other cars.
     
    • Agree Agree x 1
  6. a plane guy

    a plane guy
    Expand Collapse

    Joined:
    Mar 14, 2021
    Messages:
    1,313
    Since you deleted not disabled all your mods clear your cache.
    (It helps to read messages btw)
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice