1. Intel iGPU (6xx series) crashes
    Fixed drivers available!
    Instructions here

    Dismiss Notice
  2. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    0.20 Bug Reporting thread
    Solutions and more information may already be available.

Help with items not staying where they are placed in the editor.

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by Squatch32560, Jan 24, 2020.

  1. Squatch32560

    Squatch32560
    Expand Collapse

    Joined:
    Dec 17, 2015
    Messages:
    180
    I've been attempting to make another map since my original got messed up and I'm wanting to use suspension bridges but every time I load up my map, they are not in the place I set them while editing the map.

    They are turned to the side a bit. I place them where I want them then hit save and they always show up sideways.

    How do I get the bridges to stay where I placed them? I've even tried setting their home position to where I want them but hitting the home key just sets them off to the side again.
    I decided to change the locations of where they are so when the map loads up the angle they decide to change to on their own is where they go.

    I just have one more suspension bridge that doesn't want to cooperate and I have absolutely no clue how to do this.

    Thanks

    EDIT: Got an answer. It seems to be a bug but the dev I talked to said he found a workaround that works.
     
    #1 Squatch32560, Jan 24, 2020
    Last edited: Jan 25, 2020
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice