Unsolved Help! Skin won't work!

Discussion in 'Mod Support' started by henryjhost, Mar 31, 2018.

  1. henryjhost

    henryjhost
    Expand Collapse

    Joined:
    Jan 1, 2018
    Messages:
    1,019
    I know I posted this in trouble shooting but I just realized the correct place is here. I am making a southwest airlines based skin for the d series and something isn't working because all I get when I load the skin is no texture. I am using a test file for the dds so ignore that. If you could review the jbeam and other files and tell me what is wrong that would be great, thx
     

    Attached Files:

  2. DuneWulff

    DuneWulff
    Expand Collapse

    Joined:
    Apr 25, 2016
    Messages:
    1,031
    I believe I've found your issue. Your test file isn't the right size (correct size is the bottom one):
    issue.jpg
    Try making a new DDS with those file parameters. Report back.
     
  3. henryjhost

    henryjhost
    Expand Collapse

    Joined:
    Jan 1, 2018
    Messages:
    1,019
    thanks Ill try it out
    --- Post updated ---
    still nothing
     

    Attached Files:

  4. DuneWulff

    DuneWulff
    Expand Collapse

    Joined:
    Apr 25, 2016
    Messages:
    1,031
    Try putting brackets at the very start and end of your .jbeam file. Beyond this, I'm guessing because I don't have access to the game currently.
    If you load in-game, can you press "~" and take a screenshot of what appears (focusing on any red lines of text.)
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice