WIP Beta released Generic City discussion and testing

Discussion in 'Terrains, Levels, Maps' started by jammin2222, Jun 6, 2020.

  1. jammin2222

    jammin2222
    Expand Collapse

    Joined:
    Sep 15, 2013
    Messages:
    387
    A lot of buildings are in the forest so I bet the map was quite empty without it. I don't understand why it's so hit or miss with it working for people.
    i think people with Ryzen 3 and 5 have said 20 minute load times. :(
    Interesting, is that the version in this thread or the one on the repo? The one in this thread has had a few fixes that seemed to work for the guy with an i9 processor.
    There is an update pending on the repo if you are using that one, you will get the one in this thread soon with an additional fix for one texture.

    I have an i7 2600k and 16GB ram and it loads up without a problem for me. Its really weird.

    I would like to say thank you to everyone who has commented on this thread and sorry that this map is causing so much trouble. A lot of updates to the game have happened since I made this and it clearly hasn't aged well.
    As I am still using the same windows 7 machine I made the map on many years ago, it still works great for me.
    It had plenty of issues when I first started to revive it, but as I fixed the errors it was putting in the log it started to behave. I thought it would be working well enough to upload, but clearly not.
    If anyone would like to look through the files and point out anything odd I'm all ears. As the log isn't moaning about anything serious to me I have nothing else to go on right now.

    The newest version will be on the repo soon, that is the version I would recommend using when its approved as its fixed one material that I spotted in this threads current version.

    Thanks once again, If I ever find the problem and it doesn't require me to remake every model in the map I will update it again. As of now I think I have hit the limit of my troubleshooting ability.
    With lock down ending soon, I won't have much time to work on this for a while.

    For those of you that can run the map I hope you get some enjoyment out of it so my time hasn't been totally wasted. :)
     
    • Like Like x 1
  2. umustbeloggedintododat

    umustbeloggedintododat
    Expand Collapse

    Joined:
    Feb 16, 2019
    Messages:
    1,359
    Woops, it didn't crash. I was just impatient. It loaded fine with forest.
     
  3. jammin2222

    jammin2222
    Expand Collapse

    Joined:
    Sep 15, 2013
    Messages:
    387
    That's good news, Its a shame for some people the load time is just way too long.
     
    • Like Like x 1
  4. Ever Free Gaming Offcial

    Ever Free Gaming Offcial
    Expand Collapse

    Joined:
    Nov 11, 2015
    Messages:
    98
    I downloaded this version in the thread, cleared the cache, and was extra patient and it loaded, going to try out the new Repo version now
     
  5. RMDAYE

    RMDAYE
    Expand Collapse

    Joined:
    Jun 10, 2020
    Messages:
    1
    [QUOTE = "zigav2000, post: 1178256, membre: 216339"] Je suis à peu près sûr que des problèmes de chargement se produisent pour les personnes avec un processeur ryzen. J'ai un Ryzen 5 1600 et il ne se charge pas pour moi et j'en ai remarqué quelques autres avec ryzen disant qu'il ne se charge pas non plus pour eux. [/ QUOTE]

    je have the Ryzen 5 3600 and im constantly stuck in loading screen
     
  6. jammin2222

    jammin2222
    Expand Collapse

    Joined:
    Sep 15, 2013
    Messages:
    387
    People with that CPU said it takes 20 minutes to load :(
    we asked a dev whats up in this thread, https://www.beamng.com/threads/bad-ryzen-cores-load-in-map-loading-process.71307/
     
    #66 jammin2222, Jun 10, 2020
    Last edited: Jun 10, 2020
  7. Glitchy

    Glitchy
    Expand Collapse

    Joined:
    May 26, 2015
    Messages:
    831
    It won't load for me. Seems to get stuck on "loading forest".

    Specs:

    i7 watercooled 7700k
    MSI 1070 Dual fan
    16 gb DDR4
    2 500gb SSDs
     
  8. jammin2222

    jammin2222
    Expand Collapse

    Joined:
    Sep 15, 2013
    Messages:
    387
    I have i7 2600k water cooled, 16GB RAM, 2TB HDD, 64GB SSD cache, 2x GTX 970 SLI (Windows 7)

    All I can suggest is quit the game and try again. Maybe clear the cache too. Its loading and working for me, I have just been playing on it. I have no idea why it acts so weird on other computers. Some people load it fine, others struggle. I don't have a solution at the moment. Sorry :(
     
  9. ThefallenAngel

    ThefallenAngel
    Expand Collapse

    Joined:
    Aug 9, 2014
    Messages:
    9
    hello for me too the map does not work, here are the specs of my pc: ryzen 3600x, 16GB ddr4, GTX 1060
     
  10. jammin2222

    jammin2222
    Expand Collapse

    Joined:
    Sep 15, 2013
    Messages:
    387
    other people with that cpu said it takes 20 minuts to load for some reason. It loads for me in 90 seconds though. No idea why.
     
  11. ThefallenAngel

    ThefallenAngel
    Expand Collapse

    Joined:
    Aug 9, 2014
    Messages:
    9
    me the game crashes and nothing happens even after a long time to wait (I waited 15 minutes)
     
  12. jammin2222

    jammin2222
    Expand Collapse

    Joined:
    Sep 15, 2013
    Messages:
    387
    I wish I had an answer. It works for me, and others say it works too. Its hit or miss if your system will work for some reason. If it didn't work for me I would be able to see whats wrong and try and fix it.
    As its working great with no errors I can't fix it because it isn't broken for me :(
     
  13. Sebas-Kitty

    Sebas-Kitty
    Expand Collapse

    Joined:
    Jun 3, 2016
    Messages:
    546
    for me it seems to be a 50/50 chance...

    sometimes the game crashes/freezes during loading. sometimes its fine.
     
  14. Do Hyun Kim

    Do Hyun Kim
    Expand Collapse

    Joined:
    Aug 28, 2016
    Messages:
    7
    Intel i7-9750H@2.60GHZ
    16GB RAM
    Nvidia RTX 2060

    No loading after this scene
     

    Attached Files:

    • 584.png
  15. jammin2222

    jammin2222
    Expand Collapse

    Joined:
    Sep 15, 2013
    Messages:
    387
    Not sure what to say, it is it loading for me. Quit the game and try again, or clear your cache is all I can suggest at the moment :(

    If it wasn't working for me then I would stand a chance of finding out what's wrong.
     
  16. Do Hyun Kim

    Do Hyun Kim
    Expand Collapse

    Joined:
    Aug 28, 2016
    Messages:
    7
    Thanks. I'll try it :D
     
  17. Viper42

    Viper42
    Expand Collapse

    Joined:
    Apr 21, 2014
    Messages:
    19
    Won't load for me either. After 15 minutes of waiting it's still stuck at 11%, loading terrain.
    Ryzen 7 3700x
    32GB DDR4 3600MHz
    RTX 2080
    Installed on: 1TB SanDisk Extreme Pro m.2 NVMe
    Already tried multiple times, also cleared my cache, didn't help at all.
     
  18. jammin2222

    jammin2222
    Expand Collapse

    Joined:
    Sep 15, 2013
    Messages:
    387
    Others with Ryzen processors have said it takes 20+ minutes to load for some reason. While that is unacceptable, I don't have a reason for it as it loads in under 90 seconds for me. I have seen plenty of videos of others playing on the map so its not just me its working for. I wish I had an answer, sorry. I have no control over how certain CPU's handle loading according to the moderators. See this thread here https://www.beamng.com/threads/bad-ryzen-cores-load-in-map-loading-process.71307/
     
  19. Alex_Farmer557

    Alex_Farmer557
    Expand Collapse

    Joined:
    Dec 28, 2016
    Messages:
    3,527
    loads fine for me, on a ryzen 5 2400g, vega 11 igpu, and 12gb ddr4 ram
    loading from a wd 1tb hdd
     
  20. jammin2222

    jammin2222
    Expand Collapse

    Joined:
    Sep 15, 2013
    Messages:
    387
    That's interesting! There must be something else causing it, maybe a corrupted download or a bad driver, maybe a conflicting mod?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice