WIP Beta released Gavril T-series addon v0.6.0

Race parts, Trailers, car lift, containers

  1. ParadoxShiba

    ParadoxShiba
    Expand Collapse

    Joined:
    Jul 5, 2020
    Messages:
    803
    Try reinstalling the mod or clearing other mods, as there could be a mod that is conflicting with the textures.
     
  2. trucker091

    trucker091
    Expand Collapse

    Joined:
    May 1, 2020
    Messages:
    55
    Hello AR162B,
    In next mod update :
    1. Strenghten the stingers in trucks with stinger frames as an upfit
    2. When I connected extendable flatbed trailer to my truck and when I drive truck, and when I turning, trailer's wheels are turning only then, when trailer's bogie steering is by steering input and when I switch vehicle to trailer, so could you make it possible to turn trailer's wheels when it has bogie steering by signal input and when I don't switch vehicle to trailer?
    And how is working bogie steering by signal input?
    If you will be able to do it, write.
    Kind regards,
    trucker091
     
  3. Franz027

    Franz027
    Expand Collapse

    Joined:
    May 8, 2020
    Messages:
    2,964

    Bug...
    --- Post updated ---
    I cleared cache...
     
  4. Shadows

    Shadows
    Expand Collapse

    Joined:
    Aug 5, 2020
    Messages:
    136
    Thats on your end, it works fine for me
     
  5. MrJavelin

    MrJavelin
    Expand Collapse

    Joined:
    Apr 21, 2019
    Messages:
    638
    Like DaddelZeit once said, the repository takes some time to update. You guys may have downloaded the old version thinking it was the new one. Hitting the "Download Now" button fixes this issue.
     
  6. Franz027

    Franz027
    Expand Collapse

    Joined:
    May 8, 2020
    Messages:
    2,964
    ?
     
  7. Shadows

    Shadows
    Expand Collapse

    Joined:
    Aug 5, 2020
    Messages:
    136
    There isnt any no texture for me, it's an issue on your side.
     
    • Like Like x 1
  8. Franz027

    Franz027
    Expand Collapse

    Joined:
    May 8, 2020
    Messages:
    2,964
    Idk which mods could conflict or file...
     
  9. Shadows

    Shadows
    Expand Collapse

    Joined:
    Aug 5, 2020
    Messages:
    136
    284160_20210319183010_1.png 284160_20210319183021_1.png
    Glad to see its actual textures now.
     
    • Like Like x 3
  10. AR162B

    AR162B
    Expand Collapse

    Joined:
    Aug 11, 2013
    Messages:
    815
    And still the same issue after clearing cache? I've cleared the cache myself to check and checked the materials definitions file, it all seems as it should...

    What happens when you load the haybale 'vehicle' first and then the truck?
    upload_2021-3-20_22-11-22.png
     
  11. Franz027

    Franz027
    Expand Collapse

    Joined:
    May 8, 2020
    Messages:
    2,964
    Idk... I try now.
     
  12. MrJavelin

    MrJavelin
    Expand Collapse

    Joined:
    Apr 21, 2019
    Messages:
    638
    Again, the repository takes some time to update. You may have downloaded the old file mistakenly. Try downloading directly from this page in your browser.
     
  13. Franz027

    Franz027
    Expand Collapse

    Joined:
    May 8, 2020
    Messages:
    2,964
    Ok... I'll try
    --- Post updated ---
    @AR162B
    Today i cleared cache, if i'm not wrong...
    After i spawn hay bale:


    Before i spawn Hay Bale: (Restarted Game)

    --- Post updated ---

    @Gregory TheGamer
    @AR162B
     
    • Like Like x 1
  14. itachipirate

    itachipirate
    Expand Collapse

    Joined:
    Apr 11, 2016
    Messages:
    13
    I can confirm I have the exact same issue as this person. I cleared cache first of all, then I saw this suggestion and, after spawning in the base haybale, the textures are fixed for me. not sure if this is an issue that can be fixed on the modders side or the game itself's side

    Mostly I'm just incredibly happy that this mod I've been using for years has been updated and there are haybales on the semi now. I can't wait to try the updated trailers
     
    • Like Like x 1
  15. SPCYE_T0MATO

    SPCYE_T0MATO
    Expand Collapse

    Joined:
    Oct 26, 2020
    Messages:
    1
    really good mod untill it broke for me whenever i put on any of the oldstyle parts it looks like poop SS there
    if there is fix please lemme kno
     

    Attached Files:

    • ppoopp.png
  16. Gnoame

    Gnoame
    Expand Collapse

    Joined:
    Mar 26, 2021
    Messages:
    1
    Hello,
    I installed this add on, and it looks fantastic, but it isnt really working right. My T series trucks no longer work at all. They will spawn in, but wont drive, steer, turn on lights, etc. Essentially the whole game is non functioning when this add on is installed, and i spawn in a T series truck. The speedo also vanishes.
    Lastly, in the top right it says i may have currupt files, and it suggests a fresh install. however, everything goes back to normal as soon as I uninstall the add on. I have already tried clearing cache, and reinstalling the add on in multiple ways. all other vehicles work just fine. even the other parts of the add on, like the long trailers, they wrok just fine. seems to just be a problem with the T series.

    Let me know if you have any advice, as id love to get this add on working, it looks amazing.

    Thanks.
     
  17. Agent_Y

    Agent_Y
    Expand Collapse

    Joined:
    Jul 10, 2020
    Messages:
    4,553
    It looks like the hay bale has no material so just copy+pasting all the materials from the hay bale to the trailer should work as a simple fix.
    A proper fix would be creating a dedicated haybale model and dedicated materials + textures instead of reusing the in-game ones though. They could always be direct copies of the ones in the game so it should be not too hard.
     
  18. Peterkragger_PL

    Peterkragger_PL
    Expand Collapse

    Joined:
    Oct 8, 2016
    Messages:
    130
    Thanks for letting us know
     
    • Like Like x 1
  19. ParAn0id

    ParAn0id
    Expand Collapse

    Joined:
    Mar 7, 2021
    Messages:
    3
    I dont seem to get the Bogie steering by Signal to work, is there anything i might be doing wrong? i coupled a truck after selecting it, but no steering of the trailer is happening.
     
  20. Devin07

    Devin07
    Expand Collapse

    Joined:
    Jun 21, 2021
    Messages:
    5
    I know I may be late to this mod, But I still want to thank you for making it!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice