1. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    Solutions and more information may already be available.

Game does not load anything and shows a red tachometer

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by ryder2341, Apr 15, 2017.

  1. ryder2341

    ryder2341
    Expand Collapse

    Joined:
    Apr 30, 2015
    Messages:
    184
    This is what's happening to my game

    Why is this happening

    I am actually really sad right now I can't even see the new update cause the game is completely broken
     

    Attached Files:

    • error1.png
    • error2.png
  2. Nadeox1

    Nadeox1
    Expand Collapse
    Administrator
    BeamNG Team

    Joined:
    Aug 5, 2012
    Messages:
    14,579
    More Feature Mod is known to do that.

    If you have, remove it.
     
  3. Skyliner619

    Skyliner619
    Expand Collapse

    Joined:
    Dec 7, 2016
    Messages:
    1
    I'm having the same issue as well..
     
  4. ryder2341

    ryder2341
    Expand Collapse

    Joined:
    Apr 30, 2015
    Messages:
    184
    Thanks, but I never installed this mod. It says the UI just isn't loading or it's being blocked by the antivirus (which has never happened before). I removed the vehicles folder but that didn't fix it so I'm going to slowly remove folders and
    --- Post updated ---
    Ok now it just says the files are corrupted. I hope this doesn't mean my hard drive is breaking down or anything cause like one or two other files have said the same thing lately
    --- Post updated ---
    It just keeps saying the files are corrupted, was it because I did not delete the folder from My Documents when I reinstalled? I'll try again after deleting everything
    --- Post updated ---
    I uninstalled but I did not delete the folder from My Documents, and it's saying the files are corrupted. Is it because I did not delete the folder or is something else happening? I'm scared for my computer now
     
  5. Nadeox1

    Nadeox1
    Expand Collapse
    Administrator
    BeamNG Team

    Joined:
    Aug 5, 2012
    Messages:
    14,579
    Don't remove random folders.
    Do a clean reinstall instead, looks like broken game install (or some mod broke something important)

    How to clean reinstall

    Make sure you follow the 'Clean Reinstall' instructions exactly as written.
    Do not skip any step.
     
    #5 Nadeox1, Apr 15, 2017
    Last edited: Apr 15, 2017
  6. opkraut

    opkraut
    Expand Collapse
    Banned

    Joined:
    May 30, 2015
    Messages:
    1,235
    It's another mod too besides More Features Mod. I have way too many mods to work through right now to be able to know which ones cause this, but it is caused by mods.
     
  7. Boombox

    Boombox
    Expand Collapse

    Joined:
    Jun 14, 2015
    Messages:
    43
    Whats that one mod that was needed for the random car demolition derbies ages ago? Maybe thats it.
    --- Post updated ---
    Found it! it could be this - https://www.beamng.com/resources/bnse.920/ delete bnse.zip out of your mods folder.
     
  8. jimmynoodlepickle

    jimmynoodlepickle
    Expand Collapse

    Joined:
    Nov 26, 2016
    Messages:
    7
    yes the same thing happened to me the only way to play is to play in safe mode that means no mods PLEASE FIX!!!!
     
  9. Nadeox1

    Nadeox1
    Expand Collapse
    Administrator
    BeamNG Team

    Joined:
    Aug 5, 2012
    Messages:
    14,579
    There is nothing to fix.
    You need to remove the mods that are broken.
     
    • Agree Agree x 1
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice