1. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    Solutions and more information may already be available.

FPS: -1? (Crash/Bug)

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by MultiGamerClub, Nov 26, 2018.

  1. MultiGamerClub

    MultiGamerClub
    Expand Collapse

    Joined:
    Aug 6, 2013
    Messages:
    292
    When i made 20 busses go straight in a line then crashing into a brickwall, the games fps (in 16x slow-motion) did a minus fps and crashed the game, is there anything i should be worried about as ive never experienced this?

    It happens right before the game crashes entirely and the error handling box thats supposed to open/opo-up when crashes like these happens doesnt do that, also i cant find a dumpfile or a logfile from the crash. What do i do?

    This has only happened once or twice now, but i used to do 30-40 vehicles/props and it never happened (just very low fps).

    My specs is in my signature, so i guess its not needed to add it to the post/thread. Would love to find out why the minus fps occures and crashes my games. And yes, ive tested without mods, thats the second crash.

    This only occures with busses, weirdly enough. Doing 80~90 km/h following eachother in a tunnel, then all crashing together for a brickwall to be met.
     
  2. Nadeox1

    Nadeox1
    Expand Collapse
    BeamNG.Support
    Staff Member

    Joined:
    Aug 5, 2012
    Messages:
    12,202
    A negative FPS?
    Kinda odd, means you are going back in time.

    Can you record a video that shows the issue?
     
  3. MultiGamerClub

    MultiGamerClub
    Expand Collapse

    Joined:
    Aug 6, 2013
    Messages:
    292
    I'll try that once i get home from work.
     
  4. MultiGamerClub

    MultiGamerClub
    Expand Collapse

    Joined:
    Aug 6, 2013
    Messages:
    292
    Late reply, but i tried doing 17 busses and the game just digs its own hole and starts dying real fast. I used to do 20 and 2-3 props but it doesnt seem this way after i updated nvidia geforce.

    Nah, havent been able to do -1 again, seems like its only happened once.

    But ive tried going 470~ then crashing into a buss, it goes to zero, but it doesnt go any lower like last time.

    edit: double-qoute.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice