Released Ford Mustang S550 (2015-present)

Discussion in 'Land' started by Tsutarja495, May 19, 2018.

  1. 2004AudiA41.8T6Spd

    2004AudiA41.8T6Spd
    Expand Collapse

    Joined:
    Feb 18, 2020
    Messages:
    217
    Ok
    --- Post updated ---
    Skins, and paint don’t work w/ no other mods active, no custom configs either
     
  2. baarry5444

    baarry5444
    Expand Collapse

    Joined:
    Apr 8, 2014
    Messages:
    479
    I honestly have no idea why you're probably the only person left where the paint issue persists. Everyone else who experienced it was able to resolve the issue after following my previous guide. Are you absolutely certain that you are running the latest version of the game? As of this message, the latest version is 0.23.4. If yes, then you will need to start with a fresh clean slate, the details of which are provided below:
    1. Back up any mods, screenshots, custom configurations, and your settings. Move them elsewhere before moving on to the next step.
    2. Delete your BeamNG.drive folder located in AppData\Local. And yes, you're doing this as if you were uninstalling the game and cleaning all traces of the game. Except you are merely deleting the folder with all of your remaining data and settings. I assume the problem lies somewhere within that folder; you want to do this so that you can start anew.
    3. Launch the game, and it will recreate the BeamNG.drive folder. At this point, the game believes it's your first time running the game, so it will reset to all default values in the settings. This is completely normal, and you can import your settings later.
    4. Close the game, and move the latest version of the Mustang mod over to the mods folder. Then run BeamNG and load the vehicle. You can then move back everything (mods, screenshots, settings, etc.) if everything works.
    If this still doesn't fix your issue, then there is probably something on your end that prevents you from being able to use the mod correctly and properly. Try using the mod on another computer that can run BeamNG if you can. Otherwise, there is nothing else I can do to help you because I am all out of suggestions.
     
  3. 2004AudiA41.8T6Spd

    2004AudiA41.8T6Spd
    Expand Collapse

    Joined:
    Feb 18, 2020
    Messages:
    217
    Skins, and paint don’t work w/ no other mods active, no custom configs e
    I am on 0.23.4, and it works on my laptop, but on my desktop(SimRig) it doesn't work.
     
  4. baarry5444

    baarry5444
    Expand Collapse

    Joined:
    Apr 8, 2014
    Messages:
    479
    Alright, now that you were able to get the updated mod working on your laptop, this could imply that you might have some traces of the older build lurking around on your desktop. Check if said traces exist in the previous user directory for the game's data (i.e. Documents folder). In addition, look around if any other user directories were created on your desktop (for instance, on a different hard drive if applicable), and see if the leftover bits are present. If you find them, then you can delete them before trying to load the mod on your desktop again.
     
  5. Just Timepass

    Just Timepass
    Expand Collapse

    Joined:
    Dec 21, 2020
    Messages:
    191
    This can be fixed by adding the other revamp mustang mod (just change the file name of the .zip file). Works for me
     
  6. 2004AudiA41.8T6Spd

    2004AudiA41.8T6Spd
    Expand Collapse

    Joined:
    Feb 18, 2020
    Messages:
    217
    Which mustang mod?
     
  7. Just Timepass

    Just Timepass
    Expand Collapse

    Joined:
    Dec 21, 2020
    Messages:
    191
    that 2fastracing mod!
    --- Post updated ---
    but the cons of this in that the crash glass textures are crappy.
     
  8. 2004AudiA41.8T6Spd

    2004AudiA41.8T6Spd
    Expand Collapse

    Joined:
    Feb 18, 2020
    Messages:
    217
  9. glen

    glen
    Expand Collapse

    Joined:
    Mar 7, 2017
    Messages:
    311
    I tried this and I don’t see the mustang in the vehicle selector. This happened at step 3
     
  10. glen

    glen
    Expand Collapse

    Joined:
    Mar 7, 2017
    Messages:
    311
    At step 3 I open the vehicles folder and I see this folder. It is this one I delete right?
     

    Attached Files:

    • B7CB7D5D-D5CF-447C-8FD3-5D8BD595C138.jpeg
  11. dumpling

    dumpling
    Expand Collapse

    Joined:
    Jan 28, 2021
    Messages:
    437
    Yes, just delete everything that is named "s550"
     
  12. glen

    glen
    Expand Collapse

    Joined:
    Mar 7, 2017
    Messages:
    311
    I do this then the car is just called “s550” in the vehicle selector. I click on it and then all the thumbnails are white and each configuration name is messed up. I click on a random one and the car is glitched out, does not move and can’t move. Nodegrabber does nothing. I then open vehicle selector and the mustang just disappears. I’m so confused. It also messed up all my mods to the point where they don’t show up.
    --- Post updated ---
    In the left picture, mod is active
     

    Attached Files:

    • CD703AE0-C636-42F1-B884-87C9C2EA1490.jpeg
    • D978F61D-24B3-4BA3-96EB-E5FDADED2819.jpeg
  13. BoredFish

    BoredFish
    Expand Collapse

    Joined:
    Dec 24, 2018
    Messages:
    115
    have you cleared your cache?
     
  14. glen

    glen
    Expand Collapse

    Joined:
    Mar 7, 2017
    Messages:
    311
    yes I have
     
  15. Just Timepass

    Just Timepass
    Expand Collapse

    Joined:
    Dec 21, 2020
    Messages:
    191
    Check integrity or reinstall the game. And then try.
     
  16. glen

    glen
    Expand Collapse

    Joined:
    Mar 7, 2017
    Messages:
    311
    I will tomorrow
     
  17. dumpling

    dumpling
    Expand Collapse

    Joined:
    Jan 28, 2021
    Messages:
    437
    Delete everything named "s550", then download this mod again and move it to your mods folder
     
  18. glen

    glen
    Expand Collapse

    Joined:
    Mar 7, 2017
    Messages:
    311
    Ok this may be where I was going wrong
     
  19. glen

    glen
    Expand Collapse

    Joined:
    Mar 7, 2017
    Messages:
    311
    Still no luck
    --- Post updated ---
    You know what. im okay without the mod for now
     
  20. lilexjecto

    lilexjecto
    Expand Collapse

    Joined:
    Jul 22, 2020
    Messages:
    198
    Pls add the quick ratio drift steering!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice