Outdated ETK 800 Sedan 2.3

Coupe, Fastback, Sedan, Convertible - all you need!

Tags:
  1. Sherman989

    Sherman989
    Expand Collapse

    Joined:
    Dec 3, 2018
    Messages:
    29
    Have you done a cache refresh
     
  2. ANDYANDY

    ANDYANDY
    Expand Collapse

    Joined:
    Apr 6, 2020
    Messages:
    20
    Yes, but I think maybe I use a fix pack of invisible seats in before vision and I forget to delete it
     
  3. Bekwennn:)

    Bekwennn:)
    Expand Collapse

    Joined:
    Oct 9, 2019
    Messages:
    183
    A small fix for the sedan.
    - lettering
    Installation:
    C:\Users\USERNAME\Documents\BeamNG.drive\mods\repo\etk800_sedan.zip\vehicles\etk800\
    If the mod is unpacked
    C:\Users\USERNAME\Documents\BeamNG.drive\mods\unpacked\etk800_sedan\vehicles\etk800\
     

    Attached Files:

    • Like Like x 2
  4. MarkosRuiz

    MarkosRuiz
    Expand Collapse

    Joined:
    Oct 28, 2017
    Messages:
    298
    Will there be a way to use the default ETK engines with all the engine mods available to them? My BMW diesel pack doesn't work on these variants :(
     
    • Agree Agree x 2
  5. Armoured_duck

    Armoured_duck
    Expand Collapse

    Joined:
    Oct 31, 2016
    Messages:
    16
    I know this mod is outdated but is anyone else experiencing their normal (dev) etk 800 versions are missing front seats? not sure if there is a affiliation causing this issue
     
  6. SlickNick924

    SlickNick924
    Expand Collapse

    Joined:
    Aug 19, 2018
    Messages:
    323
    The mod is no longer outdated as it was updated recently. Have you tried clearing cache? If not that then it is most likely another mod causing the issue
     
    • Agree Agree x 1
  7. Armoured_duck

    Armoured_duck
    Expand Collapse

    Joined:
    Oct 31, 2016
    Messages:
    16
    yup ive tried clearing cache and removing all mods except this mod and it still occurs :/
     
  8. Bekwennn:)

    Bekwennn:)
    Expand Collapse

    Joined:
    Oct 9, 2019
    Messages:
    183
    Previously, clearing the cache fixed the loss of seats in etk800_wagon, but now it does not help. There was a conflict. Write if it works.

    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    Tested on version 0.19.4.2.10299 - RELEASE
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    Fixed:
    - Missing of seats for etk800_wagon
    Installation:
    C:\Users\USERNAME\Documents\BeamNG.drive\mods\repo\
    Delete folder "etk800"
    C:\Users\USERNAME\Documents\BeamNG.drive\cache.0.19.4.2\vehicles\etk800\
    If it doesn't work with .zip then try to unzip to a folder
    C:\Users\USERNAME\Documents\BeamNG.drive\mods\unpacked\etk800_sedan\
     

    Attached Files:

    • Like Like x 3
  9. Armoured_duck

    Armoured_duck
    Expand Collapse

    Joined:
    Oct 31, 2016
    Messages:
    16
    Thank you very much for continuously supporting/fixing and keeping this mod alive!
     
    • Agree Agree x 3
  10. Bekwennn:)

    Bekwennn:)
    Expand Collapse

    Joined:
    Oct 9, 2019
    Messages:
    183
    I said if you find any bugs, write about it, I will try to fix it.:)
     
    • Like Like x 1
    • Agree Agree x 1
  11. ro_wyck

    ro_wyck
    Expand Collapse

    Joined:
    Aug 3, 2020
    Messages:
    4
    Can you try and fix the suspension mate?
     
  12. SlickNick924

    SlickNick924
    Expand Collapse

    Joined:
    Aug 19, 2018
    Messages:
    323
    what's wrong with the suspension?
     
  13. Bekwennn:)

    Bekwennn:)
    Expand Collapse

    Joined:
    Oct 9, 2019
    Messages:
    183
    What happened to the suspension? Everything works.
     
  14. DaddelZeit

    DaddelZeit
    Expand Collapse

    Joined:
    Jul 17, 2019
    Messages:
    3,037
    I still have no seats on the official wagon, even though it was fixed 2 times apparently? Cleaning Cache does nothing.
     
  15. Bekwennn:)

    Bekwennn:)
    Expand Collapse

    Joined:
    Oct 9, 2019
    Messages:
    183
  16. DaddelZeit

    DaddelZeit
    Expand Collapse

    Joined:
    Jul 17, 2019
    Messages:
    3,037
  17. Bekwennn:)

    Bekwennn:)
    Expand Collapse

    Joined:
    Oct 9, 2019
    Messages:
    183
    It's weird, but it works for me.
    Try deleting the contents in the folder:
    "C:\Users\USERNAME\Documents\BeamNG.drive\cache.0.19.4.2\vehicles"
    Delete the mod.
    "C:\Users\USERNAME\Documents\BeamNG.drive\mods\repo\etk800_sedan.zip"
    Download the mod from this post:
    https://www.beamng.com/threads/etk-800-sedan.22745/page-45#post-1192914
    To install:
    "C:\Users\USERNAME\Documents\BeamNG.drive\mods\repo\"


    You may have some mods related to ETK800
     
  18. ANDYANDY

    ANDYANDY
    Expand Collapse

    Joined:
    Apr 6, 2020
    Messages:
    20
    There are really have some bugs on this,the wagon's bumper is error,and seden fastback and etc's front suspension is broken
     
  19. ro_wyck

    ro_wyck
    Expand Collapse

    Joined:
    Aug 3, 2020
    Messages:
    4
    yes, it's way to high the front suspension
     
  20. ANDYANDY

    ANDYANDY
    Expand Collapse

    Joined:
    Apr 6, 2020
    Messages:
    20
    Still like this in 0.20.2,and when I deactive this mod,reload the ETK800,the car is disapper(still can see nodes by Ctrl),only clean cache can solve,maybe.......this mod is dead
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice