1. Intel iGPU (6xx series) crashes
    Fixed drivers available!
    Instructions here

    Dismiss Notice

Solved Buildings Lose Texture As You Move Away...

Discussion in 'Mod Support' started by CaptanW, Jul 10, 2016.

  1. CaptanW

    CaptanW
    Expand Collapse

    Joined:
    Aug 18, 2014
    Messages:
    1,138
    Buildings Lose Texture As You Move Away... I am making a map and i moved the buildings over from the eastcoastusa map and then edited ALL of the materials.cs files for my map folders with notepad++. I will have a video up in a bit.

     
    #1 CaptanW, Jul 10, 2016
    Last edited: Jul 10, 2016
  2. yolo-phil

    yolo-phil
    Expand Collapse

    Joined:
    Dec 28, 2014
    Messages:
    208
    Had the same Problem once. Make sure you have copied evrything from the original Folder (even Things one Folder above) (I think its a little white "picture" you have missing)
     
  3. CaptanW

    CaptanW
    Expand Collapse

    Joined:
    Aug 18, 2014
    Messages:
    1,138
    yes i have everything from the buildings folder.
     
  4. yolo-phil

    yolo-phil
    Expand Collapse

    Joined:
    Dec 28, 2014
    Messages:
    208
    One folder above is a white looking "picture". Thatis what you missing
     
  5. schumacher

    schumacher
    Expand Collapse

    Joined:
    Sep 1, 2013
    Messages:
    1,054
    Just click on the object which get orange and set "force detail" to 0 ; that should fix it
     
    • Like Like x 1
  6. CaptanW

    CaptanW
    Expand Collapse

    Joined:
    Aug 18, 2014
    Messages:
    1,138
    HA, It WORKED!!!!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice