1. Issues with the game?
    Check the Known Issues list before reporting!

    Dismiss Notice

0.23 Discussion thread

Discussion in 'General Discussion' started by Leeloo, Jun 25, 2021.

Thread Status:
Not open for further replies.
  1. Shelby 427

    Shelby 427
    Expand Collapse

    Joined:
    Jan 5, 2017
    Messages:
    717
    as someone with 16GBs of RAM, I can say RAM might be the issue, as I've only had the game crash once since the update and that was because I was using the old one so I could use the grab terrain tool
     
  2. XtremeMan

    XtremeMan
    Expand Collapse

    Joined:
    Nov 7, 2013
    Messages:
    38
    What does the ETK I-Series 2000 trunk lettering do in-game, if this car does not have a 2 liter engine?
    P.S. Tested in Safe Mode with cleared cache
     

    Attached Files:

    • 20210708020738_1.jpg
    • 20210708020844_1.jpg
    • Agree Agree x 1
  3. Logan Mikael

    Logan Mikael
    Expand Collapse

    Joined:
    Jun 4, 2020
    Messages:
    189
    in the engine sound of the game and mod cars, before it was with sound in version 0.22.3
     
  4. Amazing Kestero

    Amazing Kestero
    Expand Collapse

    Joined:
    May 2, 2017
    Messages:
    32
    Well it does not matter. It only happen 1 time to me and it never happens again. I close the game and restart the game again, and it's gone forever. Weird
     
    • Like Like x 1
  5. Camera2004

    Camera2004
    Expand Collapse

    Joined:
    Nov 8, 2018
    Messages:
    644
    When is 0.23.2 coming to humblebundle tho?
     
  6. necrolavigne

    necrolavigne
    Expand Collapse

    Joined:
    Apr 12, 2020
    Messages:
    24
    i'm having some strange artifacting happening with only the wigeon on every translucent surface. it seems to be appearing along the wireframe, on everything from the windshield to the glass over the dials to even the headlights and turn signals. the only place it doesn't happen is the windshield and door glass from the inside.
    i tried highest and lowest graphics settings in safe mode, dynamic reflections on/off, and all post effects on/off, it occurs no matter what.
    i'm on windows 10, using a radeon rx 5500xt (driver version 21.6.1)
     

    Attached Files:

    • wigeonartifact.png
  7. aidsman

    aidsman
    Expand Collapse

    Joined:
    Feb 25, 2018
    Messages:
    2
    On the Gavril D-Series and Gavril Roamer, almost no power is sent to the wheels when a regular front LSD (NOT heavy duty LSD) is installed on non-independent front suspension with the AWD transfer case. I also tested this setup on the Hopper and H-Series with no such issue.
     
  8. vmlinuz

    vmlinuz
    Expand Collapse

    Joined:
    Mar 2, 2014
    Messages:
    2,142
    upload_2021-7-8_0-27-9.png upload_2021-7-8_0-27-41.png

    Subtle rectangular shading seam on LeGran wagon rear

    upload_2021-7-8_0-30-26.png

    Plus wonky shading on front windows

    upload_2021-7-8_0-37-28.png

    Thos cargo straps xd
     
    #788 vmlinuz, Jul 8, 2021
    Last edited: Jul 8, 2021
  9. sas1661

    sas1661
    Expand Collapse

    Joined:
    Feb 3, 2020
    Messages:
    4
    When the car is not moving, I give a little nudge on the wheel, and release and the wheel start a very violent and non-stop oscillation. I set the force feedback strength to 400. I don't think this is an isolated case just for the TS-XW wheel or for me. Maybe this is caused by the new tire physics for the lack of damping on the wheel.
     
    • Agree Agree x 1
  10. Dragos Gaming011

    Dragos Gaming011
    Expand Collapse

    Joined:
    Mar 16, 2021
    Messages:
    6
    thanks bro it worked!!!
     
  11. Agent_Y

    Agent_Y
    Expand Collapse

    Joined:
    Jul 10, 2020
    Messages:
    7,150
  12. fufsgfen

    fufsgfen
    Expand Collapse

    Joined:
    Jan 10, 2017
    Messages:
    6,784
    Isn't purpose of those white/blue straps to tie stuff to itself, actual straps to hold stuff on rack would be then different kind?
    --- Post updated ---
    I guess there might be trouble uploading again, with 23.0 it took them many hours and who knows how many attempts that Humble servers would of co-perated with their attempts.

    I doubt they would forget it, such cannot happen :D
     
  13. mamatari

    mamatari
    Expand Collapse

    Joined:
    Jan 12, 2020
    Messages:
    35
    Hello, there is a problem that i have noticed for a long time on the ETK 800 that is not present on the other vehicles. The emergency braking lights in connection with ABS flash even with light braking, especially at high speed.
    We can see in the video that on the Cherrier the brake light behave normally while on the ETK the ABS starts for no reason.
     

    Attached Files:

  14. Camera2004

    Camera2004
    Expand Collapse

    Joined:
    Nov 8, 2018
    Messages:
    644
    0.23.2 is not on humble bundle
     
    • Agree Agree x 1
  15. estama

    estama
    Expand Collapse
    Developer
    BeamNG Team

    Joined:
    Aug 7, 2012
    Messages:
    266
    Thank you i've managed to reproduce it
     
    • Like Like x 3
    • Agree Agree x 1
  16. driving

    driving
    Expand Collapse

    Joined:
    Oct 15, 2020
    Messages:
    33
    There's about 40 pages at the moment so I'm not sure if this has been reported before this post but, when I press the brake it automaticlly presses my clutch, and when I don't touch anything my clutch stays at 50% with it working fine if I don't gas nor brake and just push the clutch.
    Anyone know how to fix this? will provide more details if anyone needs more info
    --- Post updated ---
     
  17. fufsgfen

    fufsgfen
    Expand Collapse

    Joined:
    Jan 10, 2017
    Messages:
    6,784
    That sounds like in game play options there would be clutch assist on, have you checked that it is off?
     
  18. driving

    driving
    Expand Collapse

    Joined:
    Oct 15, 2020
    Messages:
    33
    upload_2021-7-8_14-44-28.png yeah its off
     
  19. SKB

    SKB
    Expand Collapse

    Joined:
    Apr 22, 2017
    Messages:
    1,965
    Check the throttle/brake/clutch axis/buttons and see which one is causing the issue
     
  20. driving

    driving
    Expand Collapse

    Joined:
    Oct 15, 2020
    Messages:
    33
    upload_2021-7-8_14-55-1.png When I push the throttle down 100% the clutch goes from 0% to 50% instantly, and then goes down from there to 0%, when braking the clutch goes from 0% to 50% and then up to 100%, when trying to remove and redo the brake bind the clutch is being used too as show under here upload_2021-7-8_14-57-7.png (I was only pressing the brake and not the clutch)
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice