0.22 Discussion thread | Use Safe Mode before reporting

Discussion in 'General Discussion' started by Leeloo, Mar 29, 2021.

Thread Status:
Not open for further replies.
  1. Cop

    Cop
    Expand Collapse

    Joined:
    Jul 15, 2018
    Messages:
    101
    What I meant was, since traffic police al can bust/ticket you without crashing into you (compared to chase mode), if you could do the same to normal traffic al when driving a police car yourself. I mean, if you pull over, they will stop next to you instead of crashing into you, like chase mode where the al rams one no matter what
     
    • Like Like x 1
  2. Rubidium

    Rubidium
    Expand Collapse

    Joined:
    Apr 14, 2020
    Messages:
    39
    You can press the same buttons but using the middle click of your mouse.
     
    • Like Like x 1
    • Agree Agree x 1
  3. Agent_Y

    Agent_Y
    Expand Collapse

    Joined:
    Jul 10, 2020
    Messages:
    4,605
    According to the console, the no texture texture has no texture
    asddas.png
     
    • Like Like x 4
  4. fivedollarlamp

    fivedollarlamp
    Expand Collapse

    Joined:
    Sep 18, 2016
    Messages:
    2,762
    Some weirdness on the LeGran wagon
    screenshot_2021-05-03_09-47-37.png
     
  5. fivedollarlamp

    fivedollarlamp
    Expand Collapse

    Joined:
    Sep 18, 2016
    Messages:
    2,762
    The Forest Editor is completely broken for me. I can get meshes to appear in the "meshes" tab, but the "brushes" tab remains empty no matter what I do. The "add brush" and "add brush element" buttons do nothing.
     
  6. Slugfest

    Slugfest
    Expand Collapse

    Joined:
    Jun 28, 2020
    Messages:
    938
    Yep, I understood, no worries :)
     
  7. Jer

    Jer
    Expand Collapse

    Joined:
    Nov 20, 2020
    Messages:
    1,212
    Hello! I have been having this bug where sometimes, when I try to go into walk mode, it crashes the game, super annoying for when I am trying to roleplay, and it crashes, hopefully there is a fix for this..?:confused::confused:
     
    • Agree Agree x 2
  8. ThatCarGuyDownTheStreet

    ThatCarGuyDownTheStreet
    Expand Collapse

    Joined:
    Mar 30, 2017
    Messages:
    2,387
    Also having this crash, you're not the only one.
     
    • Like Like x 1
  9. Agent_Y

    Agent_Y
    Expand Collapse

    Joined:
    Jul 10, 2020
    Messages:
    4,605
    In situations where other people are getting game crashes, I only get weird monitor flickering and lag. The same thing used to happen with the node grabber, and now happens with walking mode.
     
    • Agree Agree x 2
  10. Cop

    Cop
    Expand Collapse

    Joined:
    Jul 15, 2018
    Messages:
    101
    Mhm. chaes as cop with chase/flee al are good for me. they just never last song as the "suspect", or the "Backup" cop crash within 10 seconds by tself most of the time
     
  11. Jer

    Jer
    Expand Collapse

    Joined:
    Nov 20, 2020
    Messages:
    1,212
    Hi again, I am having some issues with the Covet, the shading is messed up, and the rear axles break when I spawn in, here is a picture
    upload_2021-5-4_7-41-14.png
     
  12. Geraldo_o_geral

    Geraldo_o_geral
    Expand Collapse

    Joined:
    Jan 30, 2021
    Messages:
    213
    do you tried safe mode?
     
  13. Jer

    Jer
    Expand Collapse

    Joined:
    Nov 20, 2020
    Messages:
    1,212
    OK, I tested it and the Covet has no shading issues, nor any broken rear axles, so I need to find out what mods are breaking it:confused::confused:
     
    • Agree Agree x 1
  14. den_chik

    den_chik
    Expand Collapse

    Joined:
    Dec 12, 2019
    Messages:
    727
    You have 1143 messages, so why you even asking?
     
  15. Jer

    Jer
    Expand Collapse

    Joined:
    Nov 20, 2020
    Messages:
    1,212
    What do you mean?
     
  16. Penguin72

    Penguin72
    Expand Collapse

    Joined:
    Dec 11, 2020
    Messages:
    735
    What does number of messages have to do with anything?
     
    • Agree Agree x 4
  17. thebeamnguy

    thebeamnguy
    Expand Collapse

    Joined:
    Feb 10, 2021
    Messages:
    202
    The rollover sled doesn't seem to be working.

    It seems as though it was broken in the 0.22 update, as I do believe it was working before. Anyhow, I tried it in safe mode and it apparently works there, although as it is an official BeamNG item it isn't in my userfolder, so I don't really get how I can get it to work.
     

    Attached Files:

    • rolloverslednotworking.jpg
  18. Penguin72

    Penguin72
    Expand Collapse

    Joined:
    Dec 11, 2020
    Messages:
    735
    If it works in safemode, it means a mod is breaking it.
     
  19. Jer

    Jer
    Expand Collapse

    Joined:
    Nov 20, 2020
    Messages:
    1,212
    This has like nothing to do with the 0.22 update, but it didn't deserve it's own thread, so how do I duplicate things in the world editor?
     
  20. Trophy

    Trophy
    Expand Collapse

    Joined:
    Aug 26, 2019
    Messages:
    1,645
    ctrl c
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice