1. Issues with the game?
    Check the Known Issues list before reporting!

    Dismiss Notice

0.22 Discussion thread | Use Safe Mode before reporting

Discussion in 'General Discussion' started by Leeloo, Mar 29, 2021.

Thread Status:
Not open for further replies.
  1. a plane guy

    a plane guy
    Expand Collapse

    Joined:
    Mar 14, 2021
    Messages:
    3,039
    Turns out in police infractions Traffic collisions don’t exist?
     
  2. JowoX90

    JowoX90
    Expand Collapse

    Joined:
    Oct 27, 2016
    Messages:
    597
    yeah, the frame drops have been really noticeable for me too. it's not even that the game's got more intensive it just seems like it's not utilising the full performance anymore. ive got a ryzen 5 2600x, 16gb ram and a 5700xt and im struggling to get 60fps with one car on italy on max settings - i swear it used to be higher. maybe it's a ryzen thing - a lot of the bug reports seem to come from amd users
     
    • Agree Agree x 4
    • Like Like x 1
  3. lasagna

    lasagna
    Expand Collapse

    Joined:
    Dec 11, 2020
    Messages:
    2
    I'm not able to launch beamng at all, I don't have any of the virus pop ups but I just can't get in. It says its going to migrate data but then it doesn't do anything. I don't know what to do but I really want to try this new update! Any tips?
     
  4. MultiGamerClub

    MultiGamerClub
    Expand Collapse

    Joined:
    Aug 6, 2013
    Messages:
    337
    fresh installed this game on a new drive and windows STILL thinks theres a false positive before i can even exclude folders..

    Man i just want to play the new update haha :)
     
    • Agree Agree x 1
  5. tdev

    tdev
    Expand Collapse
    Developer
    BeamNG Team

    Joined:
    Aug 3, 2012
    Messages:
    2,935
    Nope, this is high priority for us. Please look at the latest changelog: https://www.beamng.com/game/news/patch/beamng-drive-v0-22-1/
    We fixed one big performance problem and we are after another right now
     
    • Like Like x 18
    • Agree Agree x 2
  6. Mumia76

    Mumia76
    Expand Collapse

    Joined:
    Aug 9, 2012
    Messages:
    71
    Until the 0.22 patch there used to be two different onboard views, one driver view where the camera is affected by physics and there is no hud, and another one that is fixed to the car, and has a hud. Now after 0.22 installed I only have the driver camera with no hud. I really liked to have the hud in car as well, as the "real" dials on cars are often difficult to read or non-functional on some mods.
     
  7. DaltonFocusRS

    DaltonFocusRS
    Expand Collapse

    Joined:
    Mar 31, 2021
    Messages:
    1
    I’m using an MSI GP66 laptop with an i7-10870H and an RTX 3070. I averaged well over 90-100fps on the west coast drag strip even with multiple cars. Now it’s struggling to keep 60 with 2 cars and anything over 4 cars and it runs at 35-40fps and stutters like crazy. Something is definitely not right.
     
  8. NicOz

    NicOz
    Expand Collapse

    Joined:
    Oct 14, 2019
    Messages:
    84
    Mirror issue in right rearview mirrors in some cars,



    In some of them is working fine just fine.
     
  9. Agent_Y

    Agent_Y
    Expand Collapse

    Joined:
    Jul 10, 2020
    Messages:
    6,526
    Ah yes my "NASA machine" that can barely run 4 cars at the same time (6 if it's traffic)
     
  10. BNG-FUN

    BNG-FUN
    Expand Collapse

    Joined:
    Jan 9, 2017
    Messages:
    53
    We appreciate it! Not sure if you need it but as someone (kind of) having these FPS issues. I've done a support upload, ID # is 98416 . Hope it helps! :)
     
  11. NOCARGO

    NOCARGO
    Expand Collapse

    Joined:
    Apr 1, 2019
    Messages:
    1,487
    Safe mode crashes the game, but probably already reported (I read it somewhere)..

    The ETK I Series has no turbo lights on the Drift Config, below : first showing the Knalhardt Config, then the Drift Config.



    Those tires physics though, oooh, big props !
     
  12. stephen f

    stephen f
    Expand Collapse

    Joined:
    Aug 6, 2012
    Messages:
    368
    So after the update, My game is still crashing while using the node grabber, but this time I've noticed something. Before the game crashes, while using the node grabber, my screen flashes different colors randomly. When my game crashed, the glass and fence turned blue for some reason.

    BeamNGdrivex64_K3WrpifcRG.jpg

    I've reinstalled the game, used safe mode, and removed all mods, made no difference.
     
  13. Diamondback

    Diamondback
    Expand Collapse
    Vehicle Systems Engineering
    BeamNG Team

    Joined:
    Apr 8, 2014
    Messages:
    1,765
    • Like Like x 2
  14. NOCARGO

    NOCARGO
    Expand Collapse

    Joined:
    Apr 1, 2019
    Messages:
    1,487
    I figured :)
     
  15. SKB

    SKB
    Expand Collapse

    Joined:
    Apr 22, 2017
    Messages:
    1,962
    I was searching for the changelog. Thanks!.

    Performance seems to be better!.. (in my crappy laptop.. i3 3110m, 1gb amd 7610m and 4gb ram) Gridmap with pessima gves me around 35fps, but the higher/newer cars eg, soliad and the FCV gives slightly less probably due to more details..


    Oh, Also, @Diamondback The Legran Facelift doesnt come equipped with the facelifted taillights.. Its there in the customization menu though.. but not equipped when spawned..
     
  16. NOCARGO

    NOCARGO
    Expand Collapse

    Joined:
    Apr 1, 2019
    Messages:
    1,487
    I have tested this, both with the drift config (several laps) and the base config. I cannot replicate, everything seems fine over here.
     
  17. coolusername

    coolusername
    Expand Collapse

    Joined:
    Dec 22, 2014
    Messages:
    3,667
    I still have problems grabbing nodes! When i press ctrl they light up green, but when i hover over one they don't change color. And when i managed to grab one it feels weird... I don't understand
    Before 0.22 it worked and felt way better!
     
  18. Meccanizer

    Meccanizer
    Expand Collapse

    Joined:
    Aug 20, 2020
    Messages:
    23
    Wendover and Legran both have weird artifacts on the windows when driving in driver cam. Most noticeable when driving on sand. As well as the soliads v8 4 speed auto shifts very weirdly and lugs a ton after 2nd gear
     
  19. FordKing

    FordKing
    Expand Collapse

    Joined:
    Jul 21, 2016
    Messages:
    1,616
    TBH I really thing the sunburst lights are WAY too strong
    you hit something at 70 mph they are fine
     
    • Agree Agree x 4
  20. _Diamond_Coal_

    _Diamond_Coal_
    Expand Collapse

    Joined:
    Apr 5, 2019
    Messages:
    536
    upload_2021-3-31_21-54-51.png
    Not really an issue, but all Wendover headlights (facelift and normal, left and right) have typo ("falue" instead of "value") in jbeam
     
    • Like Like x 1
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice